
<!DOCTYPE html>
<html lang="en-US">
<head>
	<!-- LIFELINE HEALTHCHECK -->
	<meta charset="UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0, shrink-to-fit=no"/>
	<meta name="mobile-web-app-capable" content="yes" />
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<meta name="apple-mobile-web-app-title" content="Oklahoma City National Memorial &amp; Museum" />
  <meta name="description" content="Although we are physically apart, we hope this #WeRemember Wall helps us feel closer together." />
  <meta name="keywords" content="25th anniversary remembrance ceremony, anniversary, remembrance ceremony, we remember, weremember, community, social media" />
	
	<link rel="canonical" href="https://memorialmuseum.com/" />

	<meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:site" content="@OKCNM" />
  <meta name="twitter:title" content="25th Anniversary Remembrance Ceremony" />
  <meta name="twitter:description" content="Although we are physically apart, we hope this #WeRemember Wall helps us feel closer together.">
      

	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="website" />
	<meta property="og:site_name" content="Oklahoma City National Memorial &amp; Museum" />	
  <meta property="og:title" content="25th Anniversary Remembrance Ceremony" />
  <meta property="og:description" content="Although we are physically apart, we hope this #WeRemember Wall helps us feel closer together." />
  <meta property="og:url" content="https://memorialmuseum.com/" />
  	
	<meta property="og:image" content="https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2020/04/ocn-remembrance-ceremony-768x432.jpg" />
<meta name="twitter:image" content="https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2020/04/ocn-remembrance-ceremony-768x432.jpg">

	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://memorialmuseum.com/xmlrpc.php" />
  
  <link rel="apple-touch-icon" sizes="180x180" href="https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/themes/okc-memorial/images/site-icons/apple-touch-icon.png">
  <link rel="icon" type="image/png" sizes="32x32" href="https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/themes/okc-memorial/images/site-icons/favicon-32x32.png">
  <link rel="icon" type="image/png" sizes="16x16" href="https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/themes/okc-memorial/images/site-icons/favicon-16x16.png">
  <link rel="manifest" crossorigin="use-credentials" href="https://memorialmuseum.com/wp-content/themes/okc-memorial/images/site-icons/site.webmanifest">
  <link rel="mask-icon" href="https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/themes/okc-memorial/images/site-icons/safari-pinned-tab.svg" color="#5bbad5">
  <link rel="shortcut icon" href="https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/themes/okc-memorial/images/site-icons/favicon.ico">
  <meta name="apple-mobile-web-app-title" content="Oklahoma City National Memorial &amp; Museum">
  <meta name="application-name" content="Oklahoma City National Memorial &amp; Museum">
  <meta name="msapplication-TileColor" content="#da532c">
  <meta name="msapplication-config" content="https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/themes/okc-memorial/images/site-icons/browserconfig.xml">
  <meta name="theme-color" content="#ffffff">

  <!-- Start SmartBanner configuration -->
  <meta name="smartbanner:title" content="Oklahoma City National Memorial & Museum">
  <meta name="smartbanner:author" content="Enhance Your Experience">
  <meta name="smartbanner:price" content="FREE">
  <meta name="smartbanner:price-suffix-apple" content=" - On the App Store">
  <meta name="smartbanner:price-suffix-google" content=" - In Google Play">
  <meta name="smartbanner:icon-apple" content="https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/themes/okc-memorial/images/smart-banner/apple-store-icon.png">
  <meta name="smartbanner:icon-google" content="https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/themes/okc-memorial/images/smart-banner/google-play-icon.png">
  <meta name="smartbanner:button" content="VIEW">
  <meta name="smartbanner:button-url-apple" content="https://apps.apple.com/us/app/oklahoma-city-national-memorial-museum/id953121735?mt=8">
  <meta name="smartbanner:button-url-google" content="https://play.google.com/store/apps/details?id=com.cortinaproductions.okcnmmpublic">
  <meta name="smartbanner:enabled-platforms" content="android,ios">
  <meta name="smartbanner:close-label" content="Close">
  <meta name="smartbanner:hide-path" content="/">
  <meta name="smartbanner:hide-ttl" content="31536000000">
  <!-- End SmartBanner configuration -->

  <script> window.is_mobile_device = false; </script>
	<title>Oklahoma City National Memorial &amp; Museum</title>
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Oklahoma City National Memorial &amp; Museum &raquo; Feed" href="https://memorialmuseum.com/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.9.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.9.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-7846134-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-7846134-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/198.71.233.106\/6vj.08f.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4&time=1587309475"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/plugins/instagram-feed-pro/css/sb-instagram.min.css?ver=5.4.1&#038;time=1587309475' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4&#038;time=1587309475' type='text/css' media='all' />
<link rel='stylesheet' id='pdfemb-gutenberg-block-backend-js-css'  href='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/plugins/pdf-embedder/css/pdfemb-blocks.css?ver=5.4&#038;time=1587309475' type='text/css' media='all' />
<link rel='stylesheet' id='cff_carousel_css-css'  href='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/plugins/cff-extensions/cff-carousel/css/carousel.css?ver=1.2&#038;time=1587309475' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/plugins/custom-facebook-feed-pro/css/cff-style.css?ver=3.10.9&#038;time=1587309475' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/plugins/custom-twitter-feeds-pro/css/ctf-styles.min.css?ver=1.8&#038;time=1587309475' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphotocss-css'  href='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/plugins/webrotate-360-product-viewer/prettyphoto/css/prettyphoto.css?ver=3.1.5&#038;time=1587309475' type='text/css' media='all' />
<link rel='stylesheet' id='wr360style-css'  href='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/plugins/webrotate-360-product-viewer/imagerotator/html/css/retina.css?ver=3.1.5&#038;time=1587309475' type='text/css' media='all' />
<link rel='stylesheet' id='am_video_video-styles-css'  href='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/plugins/am-video-player/includes/css/video-styles-combined.min.css?ver=1.1&#038;time=1587309475' type='text/css' media='all' />
<link rel='stylesheet' id='child-understrap-styles-css'  href='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/themes/okc-memorial/css/child-theme.min.css?ver=a4cccc05e18762e7a0a21ae543d178b4&#038;time=1587309475' type='text/css' media='all' />
<link rel='stylesheet' id='socicon-css'  href='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/socicon.css?ver=20181009&#038;time=1587309475' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/genericons.css?ver=20180625&#038;time=1587309475' type='text/css' media='all' />
<link rel='stylesheet' id='academicons-css'  href='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/academicons.min.css?ver=20190406&#038;time=1587309475' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/css/font-awesome.min.css?ver=20180625&#038;time=1587309475' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-includes/css/dashicons.min.css?ver=5.4&#038;time=1587309475' type='text/css' media='all' />
<link rel='stylesheet' id='lgc-unsemantic-grid-responsive-tablet-css'  href='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/plugins/custom-lightweight-grid-columns/css/unsemantic-grid-responsive-tablet.css?ver=1.0&#038;time=1587309475' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/memorialmuseum.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.9.0&#038;time=1587309475'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp&#038;time=1587309475'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1&#038;time=1587309475'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/plugins/webrotate-360-product-viewer/prettyphoto/js/jquery.prettyPhoto.js?ver=3.1.5&#038;time=1587309475'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/plugins/webrotate-360-product-viewer/public/webrotate360.js?ver=3.1.5&#038;time=1587309475'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/plugins/webrotate-360-product-viewer/imagerotator/html/js/imagerotator.js?ver=3.1.5&#038;time=1587309475'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/plugins/am-video-player/includes/js/whenDefined.js?ver=1.1&#038;time=1587309475'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/themes/okc-memorial/js/intersection-observer.js?ver=2.0.150&#038;time=1587309475'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/themes/okc-memorial/js/jquery.filterizr.min.js?ver=2.0.150&#038;time=1587309475'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/themes/okc-memorial/js/velocity.min.js?ver=2.0.150&#038;time=1587309475'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/themes/okc-memorial/js/typeit.min.js?ver=2.0.150&#038;time=1587309475'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/themes/okc-memorial/js/marquee3k.min.js?ver=2.0.150&#038;time=1587309475'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/themes/okc-memorial/js/openseadragon/openseadragon.min.js?ver=2.0.150&#038;time=1587309475'></script>
<link rel='https://api.w.org/' href='https://memorialmuseum.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://memorialmuseum.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-includes/wlwmanifest.xml?time=1587309475" /> 
<meta name="generator" content="WordPress 5.4" />
<link rel="canonical" href="https://memorialmuseum.com/" />
<link rel='shortlink' href='https://memorialmuseum.com/' />
<link rel="alternate" type="application/json+oembed" href="https://memorialmuseum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmemorialmuseum.com%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://memorialmuseum.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmemorialmuseum.com%2F&#038;format=xml" />
<!-- Custom Facebook Feed JS vars -->
<script type="text/javascript">
var cffsiteurl = "https://memorialmuseum.com/wp-content/plugins";
var cffajaxurl = "https://memorialmuseum.com/wp-admin/admin-ajax.php";
var cffmetatrans = "false";

var cfflinkhashtags = "true";
</script>
		<!--[if lt IE 9]>
			<link rel="stylesheet" href="https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/plugins/custom-lightweight-grid-columns/css/ie.min.css" />
		<![endif]-->
	<!-- Custom Twitter Feeds CSS -->
<style type='text/css'>
.sorted-feed-container-wrapper p.ctf-tweet-text br, .sorted-feed-container-wrapper p.sbi_caption_wrap br{
 display: none;
}
</style>
		<style type="text/css" id="wp-custom-css">
			.ginput_price {
    display: none;
}
 
.gfp_big_button .gfield_radio li input[type=radio] {
    display:none !important;
}
.gfp_big_button .gfield_radio label {
max-width: 300px !important;
    width: 100% !important;
    margin: 0px auto !important;
    padding: 15px 30px !important;
    float: none;
    background: #6e96a6;
    color: #fff;
    letter-spacing: 0.09375rem !important;
    
    font-weight: 600 !important;
    /* margin: 0; */
    display: block !important;
    -webkit-transition: background-color 300ms ease-out;
    -moz-transition: background-color 300ms ease-out;
    transition: background-color 300ms ease-out;
    -webkit-appearance: none;
    cursor: pointer !important;
    line-height: 1 !important;
    position: relative;
    text-decoration: none;
    text-align: center;
    font-size: 1.1em !important;
    box-sizing: border-box !important;
}
 
.gfp_big_button .gfield_radio label:hover {
    background: #f2ba42;
}

.lgc-grid-parent ul {
	margin-top: 0 !important;
}
.homepage-featured-person--component {
    margin-bottom: 8px;
}
p.ctf-tweet-text br, p.sbi_caption_wrap br {
  content: "";
  font-size: 8px;
}

		</style>
		  
  	<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-TRZW8S4');</script>
	<!-- End Google Tag Manager -->
  </head>

<body class="home page-template-default page page-id-13123 no-marquee" data-gtm-component="body">

  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TRZW8S4"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->

<div class="js-lazy-load" data-action="get_alert" data-context="" data-replace="true" data-callback="initAlert"></div>
  
<div class="hfeed site" id="page">

	<!-- mobile menu -->

	<input type="checkbox" name="nav" id="main-nav-check" autocomplete="off">

	<div id="mobile_header_container" class="d-lg-none">
		
	    <header data-gtm-component="header">
	        <div class="logo-bar">
	            <div class="header-logo">
	                <a href="/">
	                	
	                    <svg id="site-header-logo" xmlns="http://www.w3.org/2000/svg" width="130.0" height="154.0" viewBox="0 0 130.0 154.0">
						  <g id="Group_1945" data-name="Group 1945" transform="translate(-33 -31.781)">
						    <path id="Museum" data-name="Path 4123" d="M53.817,278.281h3.605V265.234l2.748,8.174h.062l2.747-8.174v13.047h3.605V256.691H62.856l-2.654,7.9-2.655-7.9H53.817Zm26.791.278c3.085,0,5.366-2.034,5.366-6.567v-15.3H82.245v15.672c0,1.944-.68,2.715-1.637,2.715s-1.637-.771-1.637-2.715V256.691H75.242v15.3c0,4.534,2.28,6.567,5.366,6.567m17.382-.123a5.319,5.319,0,0,0,5.337-5.642v-.062c0-2.468-.647-3.8-3.606-7.221-1.792-2.067-2.1-2.437-2.1-3.456v-.062a1.824,1.824,0,0,1,1.947-1.851,5.33,5.33,0,0,1,2.866.988v-3.915a6.78,6.78,0,0,0-3.33-.678c-2.994,0-5.244,2.189-5.244,5.642v.062c0,2.622,1.048,4.011,3.605,6.912,1.792,2.037,2.1,2.776,2.1,3.765v.062a1.776,1.776,0,0,1-2.009,1.851,6.945,6.945,0,0,1-3.39-1.2v3.915a8.63,8.63,0,0,0,3.822.894m13.161-.155h8.356v-3.575h-4.6v-5.495h3.98v-3.575h-3.98v-5.372h4.5v-3.575h-8.263Zm21.978.278c3.085,0,5.365-2.034,5.365-6.567v-15.3h-3.729v15.672c0,1.944-.68,2.715-1.637,2.715s-1.638-.771-1.638-2.715V256.691h-3.729v15.3c0,4.534,2.281,6.567,5.367,6.567m14.023-.278h3.605V265.234l2.748,8.174h.062l2.748-8.174v13.047h3.605V256.691h-3.729l-2.655,7.9-2.655-7.9h-3.729Z" transform="translate(-8.58 -92.632)" fill="#185729"/>
						    <path id="Memorial" data-name="Path 4124" d="M53.808,235.653h3.458V223.143L59.9,230.98h.059l2.635-7.837v12.511h3.458v-20.7H62.475l-2.546,7.572-2.545-7.572H53.808Zm17.378,0H79.2v-3.427H74.792v-5.27h3.816v-3.427H74.792v-5.151h4.319V214.95H71.186Zm12.763,0h3.458V223.143l2.635,7.837H90.1l2.635-7.837v12.511h3.457v-20.7H92.617l-2.546,7.572-2.546-7.572H83.95Zm21.932.3c3.284,0,5.5-3.28,5.5-10.115v-1.066c0-6.835-2.217-10.115-5.5-10.115s-5.5,3.28-5.5,10.115v1.066c0,6.835,2.216,10.115,5.5,10.115m0-3.31c-1.1,0-1.836-1.48-1.836-6.8v-1.066c0-5.325.741-6.8,1.836-6.8s1.836,1.48,1.836,6.8v1.066c0,5.325-.74,6.8-1.836,6.8m8.8,3.014h3.605v-7.218h.681l2.34,7.218h3.842l-2.778-8.4a6.45,6.45,0,0,0,2.423-5.442v-.266c0-4.645-2.689-6.6-6.389-6.6h-3.723Zm3.605-10.468v-6.867h.088c1.57,0,2.814.681,2.814,3.286v.236c0,2.427-1.155,3.345-2.725,3.345Zm10.637,10.468h3.605v-20.7h-3.605Zm7.764,0h3.489l.651-4.112h3.283l.68,4.112H148.4l-3.933-20.763h-3.845Zm4.672-7.362,1.123-6.833,1.095,6.833Zm11.138,7.362h7.422v-3.427h-3.816V214.95H152.5Z" transform="translate(-8.576 -75.37)" fill="#030504"/>
						    <path id="National" data-name="Path 4125" d="M53.932,193.958h3.517V182.986l3.819,10.972H64.46v-20.7H60.943v10.47L57.3,173.255H53.932Zm14.319,0H71.74l.651-4.112h3.283l.68,4.112h3.608L76.029,173.2H72.184Zm4.672-7.362,1.124-6.833,1.094,6.833Zm11.866,7.362h3.605V176.682h2.544v-3.428H82.245v3.428h2.544Zm11.6,0h3.605v-20.7H96.386Zm13.637.3c3.284,0,5.5-3.28,5.5-10.115v-1.066c0-6.835-2.216-10.115-5.5-10.115s-5.5,3.28-5.5,10.115v1.066c0,6.835,2.217,10.115,5.5,10.115m0-3.31c-1.1,0-1.836-1.48-1.836-6.8v-1.066c0-5.325.74-6.8,1.836-6.8s1.836,1.48,1.836,6.8v1.066c0,5.325-.74,6.8-1.836,6.8m10.269,3.014h3.517V182.986l3.819,10.972h3.192v-20.7H127.3v10.47l-3.642-10.47h-3.369Zm14.91,0h3.49l.651-4.112h3.282l.68,4.112h3.608L142.979,173.2h-3.845Zm4.673-7.362L141,179.763l1.095,6.833Zm12.6,7.362H159.9v-3.427h-3.816V173.255h-3.605Z" transform="translate(-8.627 -58.186)" fill="#030504"/>
						    <path id="OKC" data-name="Path 4126" d="M56.437,158.347c1.971,0,3.3-1.968,3.3-6.069v-.638c0-4.1-1.329-6.07-3.3-6.07s-3.3,1.968-3.3,6.07v.638c0,4.1,1.33,6.069,3.3,6.069m0-1.986c-.657,0-1.1-.887-1.1-4.083v-.638c0-3.2.444-4.083,1.1-4.083s1.1.887,1.1,4.083v.638c0,3.2-.445,4.083-1.1,4.083m5.787,1.809h2.163v-3.337l.479-1.366,1.35,4.7H68.63L66.5,151l2.1-5.253h-2.45l-1.757,5.2v-5.2H62.225Zm9.105,0h4.453v-2.057H73.494V145.748H71.33Zm6.834,0h2.093l.39-2.467h1.969l.408,2.467H85.19l-2.36-12.458H80.523Zm2.8-4.418.674-4.1.657,4.1ZM87.8,158.17h2.163v-5.218h1.883v5.218H94.01V145.748H91.847v5.147H89.964v-5.147H87.8Zm12.086.177c1.971,0,3.3-1.968,3.3-6.069v-.638c0-4.1-1.329-6.07-3.3-6.07s-3.3,1.968-3.3,6.07v.638c0,4.1,1.33,6.069,3.3,6.069m0-1.986c-.657,0-1.1-.887-1.1-4.083v-.638c0-3.2.444-4.083,1.1-4.083s1.1.887,1.1,4.083v.638c0,3.2-.444,4.083-1.1,4.083m6.142,1.809H108.1v-7.506l1.581,4.7h.036l1.58-4.7v7.506h2.075V145.748h-2.145L109.7,150.29l-1.528-4.543h-2.146Zm10.312,0h2.094l.39-2.467h1.97l.407,2.467h2.165l-2.36-12.458H118.7Zm2.8-4.418.673-4.1.657,4.1ZM135,158.259a3,3,0,0,0,1.6-.372v-2.129a2.44,2.44,0,0,1-1.207.391c-.993,0-1.686-.674-1.686-3.959v-.461c0-3.107.692-3.959,1.65-3.959a2.285,2.285,0,0,1,1.207.408v-2.235a2.993,2.993,0,0,0-1.42-.283c-2.023,0-3.636,1.72-3.636,6.087v.426c0,4.332,1.507,6.087,3.494,6.087m4.67-.089h2.163V145.748h-2.163Zm6.94,0h2.163V147.8H150.3v-2.056h-5.217V147.8h1.527Zm8.962,0h2.163v-4.9l2.307-7.524h-2.183l-1.188,4.649-1.17-4.649h-2.237l2.307,7.524Z" transform="translate(-8.299 -46.898)" fill="#030504"/>
						    <path id="Path_4127" data-name="Path 4127" d="M86.423,135.5H53.137v-3.967H88.722c-.895,1.58-1.719,2.957-2.3,3.967m73.616,0v-3.967H99.286a24,24,0,0,0-1.637,3.964Z" transform="translate(-8.299 -41.112)" fill="#75777b"/>
						    <path id="Path_4128" data-name="Path 4128" d="M155.416,73.7c-.367.153-1.4-1.616-.894-1.619.989-.006,1.26,1.466.894,1.619m-5.2,1.647c0,.611-.778,0-2.334,0s1.39-2.056,2.334-1.445,0,.834,0,1.445m-3.1-15.639c-.093.095-.67-.374-1.108-.593l-.664-.33a8.887,8.887,0,0,1-1.125-.869,3.331,3.331,0,0,1,2.9.721,1.8,1.8,0,0,1-.005,1.072m-2.622,6.993c1.248.724,0,.987,0,1.711,0,.377-.694.43-.835.26s.2-.51-.447-.887a2.994,2.994,0,0,0-2.385.371c.008-.605,2.674-2.032,3.668-1.455m-2.016-9.727c-1.289.256-.922-.817-1.564-1.078.3-.17,1.758.253,1.564,1.078M137.884,78.1c-.906.366-1.062.43-1.551.3s1.7-1.013,1.16-1.269.461-.914,1.349-.982-.051,1.584-.958,1.949m-1.945-26.96s-1.389.312-1.4-.682,1.983-.517,3.085.268-.59.7-1.686.414m-8.78,25.5c0,.153-1.225.8-1.451.4s.294-.807.562-.848.889.3.889.452m-4.72-4.555c.082.593-1.668-.257-1.685.538s-1.058.721-1.491.015,1.521-1.914,2.245-1.561.849.414.931,1.008M113.6,37.612c0,.368-.718.156-1.075.227a4.092,4.092,0,0,0-.237-.5.4.4,0,0,1,.424-.324c.287.4.888.228.888.6M61.008,62.6c-1.759-.115-3.269,1.749-3.6.885s1.6-1.888,2.5-2.7c.7.071,2,1.167,1.1,1.814M55.023,71.86c-.431-.125-1.3-.4-1.288-.843.374.078,1.135-.656,1.665.217s-.279.4-.377.626m-3.666,3.677c-1.578-.611.9-3.085,1.334-1.879s-1.267.948-1.334,1.879m-12.938-4.92a2.107,2.107,0,0,1-1.739.031c.185-.451.761-1.041,1.118-.9.259.028.7.684.621.869m121.906,2.368a1.419,1.419,0,0,0,1.116-2.159c-.9.022-1.3,1.112-2.231.54a1.346,1.346,0,0,1-1.672.386c-.807-.607-2.411-1.363-1.491-1.846a2.94,2.94,0,0,0,1.376.021q.321-1.157-1.113-.9c-.041-.628-.514-.9-1.118-1.079.19-3.631-3.8-3.895-4.91-6.474a3.16,3.16,0,0,0-1.578-.129,1.693,1.693,0,0,0-.671-.717c1.962-.726,3.739-3.48.911-4.368-.423-.738-.372-1.858-1.34-2.159-1.065-.309-1.616.72-2.231.18-.86.034-.237-1.127-.668-1.438a4.125,4.125,0,0,0-2.233,0c.737-.951-.664-1.524.223-2.878-.034-.753-1-.753-1.563-1.079.994-3-3.151-3.776-5.358-2.518A7.054,7.054,0,0,0,133,46.318a4.064,4.064,0,0,0-.878-.311,4.444,4.444,0,0,1-.447.273,5.5,5.5,0,0,1-1.339-.993c.1-.638.5-1.038.448-1.8A2.792,2.792,0,0,0,129,42.411a4.444,4.444,0,0,1-3.1.774,3.326,3.326,0,0,0-.787-.668c.482-.972-1.231-1.677-1.917-1.186.5-2.016-2.163-3.294-4.464-3.237-.706.016-.908.7-1.563.719-.024,0-.048,0-.073,0a7.734,7.734,0,0,0-1.228-.83c.069-.315.85.406.864.05.24.024-.179-.917-.01-.836a2.514,2.514,0,0,0,2.234.179c-.175-1.06-2.52-1.751-3.858-1.274-1.11-.8-2.164-1.986-3.729-2.142-1-.1-.852.369-1.843.219.222-.142-.433-.705-.836-.758-1.106.031-.635.931-.895,1.259-1.306-.034-1.22,1.053-1.783,1.617-1.017-.039-1.845.179-2.414.077s-.483-.463-.846-.623a.981.981,0,0,0,.135.007,1.174,1.174,0,0,0,0-1.44,1.227,1.227,0,0,0-.67,0c-.285.112-1.288.655-.987.908-.785-.263-.567.078-1.4.256a2.9,2.9,0,0,0-.961-.623c-1.084.034.082-.4,1.34-.36,2.319-2.738-4.392-3.738-5.134-1.44a4.507,4.507,0,0,0-1.561-.178,1.7,1.7,0,0,0-.892,1.079,7.931,7.931,0,0,0-5.133-.72c-2.206-1.259-6.352-.486-5.357,2.517-.563.327-1.529.326-1.563,1.08.885,1.354-.516,1.927.222,2.876a4.134,4.134,0,0,0-2.232,0c-.431.312.192,1.474-.67,1.44-.612.541-1.166-.488-2.231-.18-.968.3-.916,1.421-1.339,2.157-1.789.564-1.737,1.872-.961,2.942-.194.38.5.813.236,1.383s-1.094.163-1.54.316c-.534-.651-1.157-.323-1.956.06-.457.219.2,1.221-.059,1.645s-1.249-.084-2.113-.049c-.566-.566-.48-1.655-1.786-1.62-.258-.329.213-1.229-.894-1.259-.4.054-.629.707-.407.849-.989.148-1.276-.409-2.27-.31-2.006.2-3.171,2.083-4.688,2.7-.154.723.213,1.028.224,1.619-.636-.056-.677.556-1.34.538s-.856-.7-1.561-.718c-2.3-.058-4.962,1.22-4.464,3.237-.718-.513-2.559.282-1.835,1.321a1.126,1.126,0,0,0-.245.431,4.554,4.554,0,0,1-3.723-.674,2.8,2.8,0,0,0-1.786,1.081c-.049.76.344,1.16.447,1.8-1.012,1.176-3.871,1.774-3.347,3.6.588.056.573-.376.67-.718.728.762,1.713.263,2.327.5s-.389.45-.921,1.289c-.526,1.167,2.02.387,2.281,1.738,0,.477-2.65,1.942-4.966,1.081s-5.163,1.162-5.194,2.765c-.817.062-1.021.616-1.339,1.079-.22.835.289,1.086.448,1.619-1.266,1.612-.016,3.517.221,3.418s.066-.265.126-.488a3.981,3.981,0,0,0,3.246,1.1c.034,0,.59.023.623.022.029.376.806.555.925.444s0-.494-.059-.691c.239-.017.473-.042.7-.076a1.749,1.749,0,0,0,2.7,1.486c.29,1.208,1.966,1.3,2.01,2.7-.9-.056-.882-.847-2.01-.72-1.048.392-1.567.9-2.9.72-.992,1.414,1.724,2.1,2.676,1.979.305.385.742,1.012,0,1.259.079.595.671.779,1.117,1.078.762.135.283-.731,1.115-.538,2.528,1.6,5.518-.046,6.7-1.619,1.549.419,3.217-.006,3.794-.9-.078-.618-.555-.659-.264-1.189a4.248,4.248,0,0,0,2.776,1.173c1.485.51,4.317.4,4.843-.476a1.218,1.218,0,0,0-.043-.254,1.37,1.37,0,0,0,.647-.778,1.509,1.509,0,0,0,.17.29c-.157.277.06.667.652.631l.016-.036a5.113,5.113,0,0,0,2.194.673,2.8,2.8,0,0,0,3.884.479c.118-.923,2.1-.048,3.388.223-.259.062-.921-.13-.892.113.305.366,1.587.849,1.782.67s-.27-.38-.093-.591.665.449,1.7.48c1.229.036,2.688-.991,2.641-1.286s-.348-1.326.153-1.4.211.74.693.871c.677.007,1.123-1,1.235-1.659.3-.051.544-.09.654-.106a4.323,4.323,0,0,0,.77.128l.313-.337c.276.065.393.313.8.118s-.006-.318.015-.463c.661-.33,1.061-.758,1.061-1.227a.833.833,0,0,0-.015-.148A4.869,4.869,0,0,1,85.9,76.16a2.156,2.156,0,0,1,1.843,2.514c-.785,4.7-5.967,12.612-7.718,15.711h5.346v0H87.24l.2,0c.38-1.612,5.368-14.106,13.29-14.622,1.009-.192,2.473,0,3.143-.252.106.087.222-.022.3.079l.086-.008c-.022.363.034.9,1.042.7a1.352,1.352,0,0,0,1-.777c.094,0,.189,0,.288.008a2.763,2.763,0,0,0,.456-.747,1.114,1.114,0,0,1,.222-.021c1.11,0,.512,1.11,1.792.854s1.629-1.685,2.537-2.219a2.572,2.572,0,0,0,.308-.208l.041,0c.042,0,.082.012.122.017a1.317,1.317,0,0,0,.436.444c.949.683,1.08.576,1.678-.427.088-.146.256.618.982.61a.632.632,0,0,0,.53-.553q.3.076.634.135a.21.21,0,0,0,.015.161,2.573,2.573,0,0,0-.965.591,4.085,4.085,0,0,0,1.2,1.013,4.493,4.493,0,0,1,1.96.4c.779-.149,1.77-1.166,2.012-.748s-.792.4-.712.895c1,.423,1.479-.3,1.784-.671.028-.243,1.052-.37,1.616-1.1-.265-.426-.85.055-1.16-.495,0-.551,1.274-.792,1.618-.654.379.172-.055.617.42,1.909s3.907.271,4.06-.949a4.2,4.2,0,0,0,.645-.2c.059.451.5.854,1.176,1.145v0l.029.009a5.111,5.111,0,0,0,.711.235.687.687,0,0,0,.133.245c-.053.73.032,1.35.9,1.337a.925.925,0,0,0,.644-.755,2.04,2.04,0,0,0,1.789-.585c-.336,1.511,2.672,3.154,4.04,2.961a4.025,4.025,0,0,0,3.09-1.972c-.538-.471-1.163.475-1.975-.188,1.006-.451,2.27-1.7,2.678-1.619s-.442,2.22.671,3.6,6.242-.377,4.793-2.765c2.164-.076,3.882-.8,4.013-1.7a6.459,6.459,0,0,0,1.683.153c.161.549-.386.528-.223,1.078.329.677,1.861.785,2.678.54.38-.594.032-1.773.892-1.978,1.028-.23.356.911.892,1.078.814-.13,1.282-.71,1.125-1.139,2.143.383,5.754.075,4.9-2.638-1.23.147-1.5,1.07-3.124.9-.482-.569-.478-1.533-1.115-1.978-.67.059.078-.9,1.115-.539" transform="translate(0 0)" fill="#185729"/>
						    <path id="Path_4129" data-name="Path 4129" d="M132.742,77.368l-.108-.056c.016-.018.028-.036.034-.035a.592.592,0,0,0,.521-.113,1.013,1.013,0,0,1,.247-.123c.029-.011.07.007.144.017-.1.088-.155.313-.243.392a.473.473,0,0,0-.359.051.4.4,0,0,1-.407.089l.171-.22m.024-1.672c.2.015.212.029.242.192a1,1,0,0,0,.059.16c-.167.087-.219.08-.43-.059.132-.059.088-.2.129-.294m-.745,3.379c-.159.033-.2.072-.222.246l.252.061c-.165.047-.348.112-.537.151-.243.051-.491.079-.736.119-.048.008-.11.009-.138.039-.094.1-.176.061-.262,0,.021-.239.236-.293.387-.407.039-.029.092-.041.132-.069a.431.431,0,0,1,.588.011c.078.065.091.05.221-.024l-.18-.2a.273.273,0,0,1,.408-.044.353.353,0,0,0,.119.024c.039.006.079.008.124.013-.022.106-.1.076-.157.087m-1.753-.924c-.182.215-.41.125-.636.128a1.018,1.018,0,0,0-.182-.383c.083.029.166.056.25.078a.229.229,0,0,0,.315-.141c.052-.126.362-.245.5-.256.254-.021.507-.061.761-.093l.005.006a1.531,1.531,0,0,1,.744-.024c-.225.036-.377.218-.633.2.111.165.214.078.309.066s.216.1.17.112c-.109.037-.293.025-.322.092-.064.146-.187.156-.281.186a1.46,1.46,0,0,1-.431.027c-.173,0-.346,0-.52,0-.018,0-.043,0-.052.009m-.191-3.073c-.058.058-.047.182-.068.277-.009.041.077.076-.044.154s-.213-.064-.309-.093c.1-.346.481-.4.421-.338m1.149.707c.056-.095.194-.143.158-.29.066,0,.113-.028.288-.149.109.119.1.247-.039.434l.053.147a.965.965,0,0,0-.269.1,3.864,3.864,0,0,1-.431.237l.147-.359c-.1-.014,0,.028.092-.123m-4.347-.35c.017-.011.122-.068.016-.13l.323-.085c.1.128.092.14.022.259a1.05,1.05,0,0,1-.422.46c-.059-.056-.132-.215-.193-.272.128-.021.162-.17.254-.23m-9.142-5.663-.005-.016-.045.005c0,.013,0,.025,0,.038l-.126.071c-.026-.081-.034-.163-.053-.24-.038-.155-.048-.317-.075-.5l.085-.118c.018.005.035.005.041.014a1.244,1.244,0,0,1,.244.712Zm-.658.373c-.333-.08-.384-.355-.446-.623l.012-.1c.139-.1.142-.085.263.056a.915.915,0,0,1,.212.637Zm-3.734-4.786c-.079.008,0-.344,0-.344l.126-.273.245-.387a.218.218,0,0,1-.074.012c.159-.354.493-1.126.582-1.243a.43.43,0,0,1,.158.374,2.41,2.41,0,0,0,.036.419c-.13,0-.173.124-.253.247a.422.422,0,0,1,.072.019c-.016.031-.255.22-.329.159l-.114.213.2-.031c-.033.193-.208.3-.252.456a.65.65,0,0,1-.4.379m-4.327,26.458c-.1.1-.047-.3.109-.787a12.279,12.279,0,0,0,.408-3.514s1.2,1.486,4.1,1.065a25.86,25.86,0,0,0-4.613,3.236m-16.8-21.035c-.045-.016-.091-.026-.043-.111a4.318,4.318,0,0,0,.192-.4,1.4,1.4,0,0,0,.052-.173l-.055-.019-.118.172c-.039-.082-.072-.149-.122-.252l.342-.483a.77.77,0,0,1,.072.527c-.072.236-.071.237.168.218-.086.242-.353.318-.489.524m-.249,9.584c-.114,0-.463.21-.6.129-.076.121-.3.007-.3.218a.469.469,0,0,0-.146-.041c-.065.008-.153.015-.1.125l-.107.041-.026.2c-.108.021-.2.034-.235-.107-.025-.09-.169.024-.171-.118s.154,0,.095-.135l-.168.041c-.071-.075-.23-.219-.235-.266.186-.1.327-.165.532-.26.105.066.208.106.313-.1l.071.077c.136-.042.259-.071.373-.118.052-.022.089-.081.136-.126a1.5,1.5,0,0,1,.622.3c.017.028-.035.142-.057.142m-.685.834c-.242.032-.175-.195-.285-.245a1.009,1.009,0,0,1,.734-.062c-.111.073-.208.275-.45.307m-1.025.282c-.008.019-.077.013-.139.021.026-.059-.141.354-.316.179s.266-.354.206-.39c.229-.132.319.03.249.19m-1.99,1.34a.347.347,0,0,1-.32-.035,1.414,1.414,0,0,1,.583-.578c.058.023-.044.439-.263.614m-4.046-1.91c-.045,0-.084-.083-.141-.143a1.389,1.389,0,0,1,.674-.1c.011.1.021.183.029.257-.2.155-.381,0-.562-.011m-.774.44-.124-.111-.145.063-.055-.035c-.075-.049-.15-.119-.1-.206.028-.052.124-.079.194-.093a2.85,2.85,0,0,1,.381-.043,2.118,2.118,0,0,1,.248.018.853.853,0,0,1-.4.407M79.4,81.7c-.019.005-.045.021-.049.036-.078.326-.324.262-.583.25.254-.1.4-.293.347-.433l.387-.1c0,.095.049.2-.1.248M81,76.238l0-.016h.018Zm55.157,1.367c-.079-.18-.483.043-.682.167a.359.359,0,0,0-.172.328c.075.042-.177.148-.385.19l-.066-.078a7.472,7.472,0,0,0-.992.1c-.092.033-.172.054-.25-.025l-.285.225.1.08c-.142.016-.28.037-.419.046a.541.541,0,0,1-.183-.027,1.853,1.853,0,0,1-.2-.078c.153-.069.113-.211.139-.331-.106-.034,0-.068.148-.036l.7-.339c-.014-.051-.022-.086-.032-.121a.1.1,0,0,0,.157-.048c.043-.073.078-.15.119-.229l-.113-.119.175-.15-.1-.051a.383.383,0,0,0,.1-.42c.151.045.226,0,.273-.149a.263.263,0,0,0-.046-.282c-.092.011-.17.044-.223.021a.3.3,0,0,0-.275,0,2.641,2.641,0,0,1,.216-.323c.079-.106.148-.215.047-.359-.063,0-.116-.057-.06-.072l-.242-.11a1.419,1.419,0,0,0-.09.114,1.455,1.455,0,0,0-.069.133l-.406-.072c.159-.027.273-.034.336-.17-.187-.025-.211-.162-.212-.3l-.226-.064c.068-.02.088-.032.1-.029a.34.34,0,0,0,.357-.169.567.567,0,0,1,.289-.206.686.686,0,0,0,.322-.232c.038-.035.077-.069.116-.1l.189-.159-.128-.108c.023-.025.032-.044.042-.045.175-.006.287-.141.432-.21.045-.021.118-.044.1-.135a1.566,1.566,0,0,1,.183-.078c.084-.043.1-.109.046-.2l-.015-.032s-.23-.158-.333-.076l-.16-.046-.161.37c.083.012-.044.148-.169.186-.095.029-.193.051-.285.088-.037.015-.061.061-.1.1.083.016.011.044-.067.149-.055.073-.173.1-.273.152.045.025-.4.081-.4.081a1.327,1.327,0,0,0-.156.139c-.061.072-.113.119-.217.065-.041-.021-.11.012-.171.021l.044.1-.467.142-.125-.09-.092.155a.219.219,0,0,1,.018-.228,1.465,1.465,0,0,1,.4-.458.253.253,0,0,0,.115-.313l.006.006-.08-.1c.158-.183.305-.36.46-.531.079-.087.17-.163.252-.239-.012-.034-.022-.063-.033-.093.147.028.148.026.2-.113a.168.168,0,0,1-.016-.024c-.028-.038-.074-.073-.079-.113a.577.577,0,0,1,.345-.488.247.247,0,0,0,.2-.165,1.03,1.03,0,0,0-.141-.727l-.113.14c.013.015.026.031.039.046s.031.041.055.074c-.063.053-.115.1-.171.143-.089.068-.186.108-.215-.041-.131.135-.015.388-.257.413l.054-.2c-.143.063-.139.063-.149.168-.011.128-.032.254-.052.38,0,.019-.02.035-.037.063l-.142-.032a.416.416,0,0,1-.012.1c-.1.011-.165.123-.277.078-.091-.036-.125.028-.156.094l.09.1a.944.944,0,0,1-.058.264,1.324,1.324,0,0,1-.2.218l.1.069a.771.771,0,0,0-.6.357l.123.065c-.188.055-.338.113-.357.345a.361.361,0,0,1-.209.229,1.176,1.176,0,0,0-.281.225c.056.025-.3.131-.446.3-.135-.063-.036-.153-.04-.21l-.3-.058c.25-.066.315-.309.489-.452-.053-.018.138-.111.176-.232a1.089,1.089,0,0,1,.2-.318.726.726,0,0,0,.061-.128c-.159-.077-.151-.07-.246.036-.109.122-.169.3-.351.347l-.048-.11c-.122.079-.424.078-.383.249.016.068-.248-.146-.334-.207l-.273.3c.041.006,0,.039-.084.035a.935.935,0,0,1,.11-.556l-.118-.112c-.115-.112-.208-.119-.306,0a.574.574,0,0,0-.073.213c-.011.039,0,.093-.018.121-.063.079-.138.148-.223.235,0-.056.005-.1.009-.135s.008-.081.012-.124c-.275.036-.331.083-.365.309.06.006,0,.086-.063.143a1.39,1.39,0,0,0-.166.245l.053.082-.764-.042c.005-.038.009-.065.014-.092-.031,0-.075-.015-.092,0-.079.072-.206-.046-.131-.143-.133-.16-.13-.159-.032-.315q.164-.262.32-.528c.05-.086.091-.178.138-.266.064-.118.1-.284.2-.341.173-.1.079-.236.113-.353a1.025,1.025,0,0,1,.082-.2c.049-.09.106-.175.162-.267-.064-.014.021-.055.07-.1a2.651,2.651,0,0,0,.256-.326c-.077-.013-.056-.069.021-.073v-.319c-.1-.009-.1-.076.019-.093l-.072-.283-.061-.023-.1.2-.069-.243-.048,0-.125.342a.462.462,0,0,1-.129.043.653.653,0,0,1-.166-.024l-.026.035c.1.124-.1.29.079.4l-.14.326.1.088c-.106.156-.207.307-.309.456-.042.061-.073.153-.131.175-.258.1-.3.349-.437.536.042.021-.36.272-.578.357-.019.156-.2.209-.28.4l.084.091c0,.012-.009.024-.014.036l-.4-.048a.337.337,0,0,1-.356.076c-.014-.058-.028-.125-.046-.2l-.086.116a1.375,1.375,0,0,1-.1-.9l-.049-.092.112-.069c-.019-.058-.053-.106-.048-.15a.881.881,0,0,1,.35-.645c.108-.08.1-.38.251-.365a2.438,2.438,0,0,1,.086-.324,1.413,1.413,0,0,1,.161-.272,1.3,1.3,0,0,0,.172-.544c-.047-.013.117-.079.152-.307-.041-.009.353-.377.241-.614s-.168,0-.111-.056a.316.316,0,0,0,.086-.234c0-.079.121-.146.166-.23.066-.125.113-.259.173-.4-.068-.011-.038-.058.052-.065l.089-.223-.036-.038a.62.62,0,0,0-.186.059c-.139.1-.272.212-.4.326-.055.048-.14.011-.182.126a.6.6,0,0,0,.04.444l-.153.193-.292-.146c-.009.118-.016.2-.023.286.075.006-.072.11-.091.15a1.762,1.762,0,0,0-.07.23c0,.014-.014.025-.019.038s.01.009.018.017l.056.021v.209c-.118-.053-.131.148-.248.139a.5.5,0,0,1-.079.079.3.3,0,0,0-.122.383,1.122,1.122,0,0,1,.017.246c-.245.052-.215-.175-.285-.24l-.257-.075-.362.208c.188.041.188.041.178.18-.029,0-.071,0-.083.017a.543.543,0,0,0-.054.125l-.049.026-.122-.232-.109.166c-.061-.1-.025-.246-.179-.309-.038.031-.123.085-.117.1.049.108-.084.067-.095.127-.008.042-.226-.183-.226-.183.136.005.145-.116.2-.191.126-.163.158-.421.436-.426-.032-.188-.089-.361.048-.536-.094-.02.014-.457.031-.729a.3.3,0,0,0,.314-.134c.071-.092.133-.191.2-.287s.045-.19-.078-.221c-.059-.015.087-.064.159-.332a.078.078,0,0,0,0-.016c.056-.092.112-.182.166-.275.008-.014,0-.037,0-.053-.064-.011-.025-.075.056-.085.02-.05.039-.1.056-.142s.032-.092.051-.149a.7.7,0,0,0-.13-.046c-.05.086-.13.052-.194.049a.2.2,0,0,0-.236.165.656.656,0,0,1-.051.109l.1.076c-.049.008-.069.012-.088.014a.421.421,0,0,0-.3.631.8.8,0,0,1-.2.052l-.069.148-.039,0c-.01-.078-.02-.156-.032-.252a.517.517,0,0,0-.228.336c-.006.028.017.062.026.094.031-.019,0,.07-.088.076-.052,0-.116-.007-.153.019a.129.129,0,0,0,0,.189.3.3,0,0,1,.071.23,1.865,1.865,0,0,0,.049.24H123.1a.686.686,0,0,0,0,.216c.031.085.011.119-.061.169a.559.559,0,0,0-.222.23.6.6,0,0,0,.009.43l-.037.068a.409.409,0,0,0-.166.027c-.052.027-.078.106-.114.16-.026-.071-.054-.146-.1-.267a1.1,1.1,0,0,1-.036.125.932.932,0,0,1-.051.085l-.066-.1c-.337.339-.357.332-.309.676.042.012.037.086-.01.1-.007.081-.123-.029-.152-.149-.247.177-.321.477-.48.726-.126-.017-.255-.033-.386-.047.011-.195.022-.368.032-.54l-.053-.008.029-.075a.094.094,0,0,0,.067-.068c.036-.1.21-.123.165-.275l-.09-.018.017-.042.106-.019.263-.44-.239-.184.028-.1c.046-.014.112-.016.129-.046a.589.589,0,0,0,.126-.5c-.005-.015.008-.036.015-.069l.079.044.259-.179c-.03-.046.128-.142-.091-.14s-1.053.391-1.033.293c.031-.152.069-.3.108-.471l-.11-.122a3.31,3.31,0,0,1,.183-.39c.072-.115.022-.186-.053-.259a1.283,1.283,0,0,0-.122-.093l.4-.022a.462.462,0,0,0,.081-.487l-.283.191c.026-.2-.087-.262-.228-.3a2.52,2.52,0,0,1,.34-.062c.133-.016.14-.093.109-.19-.088-.029-.164-.059-.243-.078-.031-.008-.093,0-.1.016-.031.1-.112.081-.173.073a.273.273,0,0,0-.319.236c-.134.045-.3-.014-.394.139l-.171-.149c-.055.074,0-.022-.026-.182a.421.421,0,0,0-.315.182,4.436,4.436,0,0,0-.227.451l.126-.043c-.045.1-.11.166-.095.275.011.078-.083.141-.2.056.044-.079-.28.367-.273.282a.387.387,0,0,1-.437.177c-.067.183-.135.366-.2.548l-.1.058c0-.016,0-.033,0-.05-.112-.095-.229-.212-.163-.358s-.042-.254-.056-.379c0-.024-.049-.051-.08-.062-.053-.018-.082-.078-.049-.093-.011-.111-.019-.205-.028-.3-.045-.009.021-.068.095-.074.134-.172.134-.172.038-.328.18.032.249-.1.331-.2a3.331,3.331,0,0,0,.253-.364.52.52,0,0,0,.066-.209c.016-.143.08-.285.007-.433a.2.2,0,0,1,.026-.143c.056-.108.092-.237-.048-.306s-.158.393-.232.577l-.3.181c.007-.068.013-.12.019-.172l-.036-.009c-.034.085-.2.141-.2.085a2,2,0,0,1,.07-.31c.021-.086.042-.172.065-.267-.092-.021-.175-.176-.243-.055a.352.352,0,0,1-.133.149c-.058-.111-.107-.214-.165-.312s-.164-.111-.271-.036a.86.86,0,0,0-.273.343.342.342,0,0,1-.126.123c-.106-.079-.233-.094-.23-.124l.246-.227c-.1-.077-.149-.24-.273-.063,0,0-.026-.016-.038-.014a2.483,2.483,0,0,0-.309.079c-.042.015-.135.031-.118.12a.121.121,0,0,1-.082.135,1.206,1.206,0,0,0-.039.155,1.7,1.7,0,0,0,0,.182c-.2.006-.227.216-.346.329.025.181-.09.128-.19.1.026.078.048.14.07.2-.009.005.147,0-.028.016s-.151-.191-.228-.289l.114-.168c-.033-.073-.068-.123-.162-.1a.21.21,0,0,1-.205-.046l.011-.011c.154-.044.345.027.383-.192a.233.233,0,0,0-.222.024c-.054.031.039.1-.168-.1s-.768,0-.768,0c.009.093-.044-.7.069-.834.06.026.114.052.177-.022a.291.291,0,0,1,.036.067s.091.1.371,0,.006-.094.006-.141c.127-.118.255-.235.38-.354a.077.077,0,0,0,.024-.058,1.03,1.03,0,0,0-.042-.129.287.287,0,0,0-.108.042c-.065.064-.121.138-.177.2l-.315-.1.246-.325c.145-.083.349-.025.56-.042.065-.222.282-.145.47-.2a1.824,1.824,0,0,0-.13-.133c-.113-.092-.128-.115-.046-.222a4.943,4.943,0,0,1,.353-.4.52.52,0,0,1,.491-.178,1.421,1.421,0,0,0,.241,0c.016-.26.27-.312.36-.489-.005-.048-.01-.118.016-.133a6.634,6.634,0,0,0,1.167-1.36,5.4,5.4,0,0,0,.332-.487c-.018,0,.056-.1.072-.119a1,1,0,0,0,.143-.317l.12-.049.029-.324-.022,0c.008-.019.015-.036.021-.053.108-.012.212.025.277-.1l-.123-.312c-.141.048-.256.086-.369.128-.028.01-.073.033-.072.048.007.14-.132.061-.179.117H118.3v.114h.015l.006.046-.061,0c-.016.111-.034.226-.052.343l-.052.018a.2.2,0,0,0-.106.035l-.2.067c.006-.1.064-.2.04-.293a1.4,1.4,0,0,1-.167.182.529.529,0,0,0-.235.376h.005a.31.31,0,0,0,.038.119.446.446,0,0,1,.111.25,2.1,2.1,0,0,1-.369.515.141.141,0,0,0-.036.029l.046-.133a1.336,1.336,0,0,0-.188.108c-.061.053-.163.128-.155.178.017.1-.1.164-.065.21.073.1-.042.168-.009.247l.193.041c0,.016,0,.034,0,.05a.443.443,0,0,0-.377.09c-.018.014-.056.006-.084,0a.194.194,0,0,1-.056-.032l.092-.142h-.1c-.085-.125.053-.213.066-.325a.8.8,0,0,0-.191-.1c-.141-.031-.469.233-.459.386a.265.265,0,0,1-.055.158.529.529,0,0,1-.062.091l-.1.036c.012-.066.023-.126.034-.188l-.139-.032c.157-.088.031-.768-.193-.768a.266.266,0,0,1-.1-.04c.051-.061.12-.108.136-.168a1.046,1.046,0,0,1,.346-.6l-.326-.073.061-.085c-.12-.039-.048-.108-.023-.166.019-.042.045-.08.083-.146h-.039l.031-.063a.247.247,0,0,0,.156-.129c.059-.1.175-.173.192-.312a1.054,1.054,0,0,1,.077-.236.329.329,0,0,0-.024-.35c-.05.041-.125.072-.129.111-.018.19-.14.24-.327.246v.284l-.115.129-.086-.149c-.168.138-.143.329-.182.5l-.4.039c-.112.089-.025.231-.071.342-.061.055-.1.136-.159.176a.085.085,0,0,1-.13-.034v-.333l.146.032a.475.475,0,0,0,.014-.381c-.05-.13-.224-.173-.182-.317l-.594-.126.008.007c-.207.006-.3.011-.306.33,0,.046-.293-.273-.367-.265-.011.059-.232-.15-.232-.15h.018c0-.082.039-.179.006-.23.048-.083.119-.108.132-.173,0,.012.005.025.008.038l.261.037c.018-.118-.068-.353-.116-.347-.024,0-.067.014-.069.009-.034-.091-.072-.135-.022-.14.021-.128.064-.262-.066-.35.034-.026.081-.045.1-.08.046-.089.215-.265.34-.236.02-.075.394-.429.2-.43-.155,0-.272.032-.315.2l-.269-.233c.009-.106.014-.182.023-.258.01-.1-.032-.157-.126-.162s-.137.032-.143.14-.035.214-.2.205c-.024-.111.036-.26-.077-.35s-.6-.011-.9,0c-.2.009-.278.146-.228.343.144-.014.192.024.084.042.038.048.076.092.109.141a1.645,1.645,0,0,0,.3.3l.047.145c-.172-.122-.172-.122-.257-.093.024.018.072.035.082.065a.358.358,0,0,0,.215.241.521.521,0,0,0,0,.1l-.031,0a.274.274,0,0,0,.05.1.372.372,0,0,0,.043.1.393.393,0,0,1,.031.061.226.226,0,0,0-.132.093,1.064,1.064,0,0,0-.528-.031l.2.305.491.039v0c-.018.118-.038.27-.046.4l-.122.062-.108-.053.006.005c-.253.008-.507,0-.758.03-.065.007-.133.1-.177.163-.027.04-.01.109-.013.156l.026,0c-.039.037-.081.076-.111.112a.954.954,0,0,1-.122.011c-.236,0-.471-.005-.707,0a.258.258,0,0,0-.088.037l-.023.054c.174-.071.085.207.273.131,0-.059.116-.081.134-.019a.21.21,0,0,0,.214.17,2.091,2.091,0,0,0,.257,0c.239-.024.478-.055.717-.08.066-.007.129,0,.136.088l-.217.079c.04.132-.111.4-.222.391a.335.335,0,0,0-.373.172l.024-.224c-.075.048-.132.055-.123.149.014.139.069.222.222.228a.347.347,0,0,1-.067.026c-.171.058-.16.073-.1.242s.232.232.131.241l-.116.336.1.071a.694.694,0,0,1-.546-.058l.142-.034c-.009-.068-.017-.123-.022-.155a.907.907,0,0,0-.812-.14l.048.185-.006,0a.149.149,0,0,0-.17,0l-.033-.21-.28-.015c-.074.078-.258.156-.353,0s-.286.053-.433.056a3.379,3.379,0,0,1-.42-.036l-.009.041.18.128c-.017.071-.032.129-.051.2.13-.011.036.093-.128.118a.907.907,0,0,1-.287-.063l.111-.066-.128-.258c-.16-.075-.295.042-.449.076.021.174.29.069.265.287-.183-.025-.374.033-.551-.088a.41.41,0,0,0-.2-.049c-.157-.008-.315,0-.473-.008-.24-.009-.637.15-.58.237l.019.1h.044l.041.063c0-.022,0-.042.006-.063h.11a.066.066,0,0,0,.059.065c.059.012.082-.019.092-.065h.148v.049c.153-.008.3-.019.438-.025a1.685,1.685,0,0,0,.136.108c.036.1.016.188.1.272s.316,0,.459,0c.079,0,.147,0,.193-.088.175.038.352.074.487.1a.4.4,0,0,1,.055.18.4.4,0,0,0,.17.356,1.714,1.714,0,0,1,.174.159.352.352,0,0,1,.118.3l-.414-.193-.035.045.266.331c.025.18-.051.209-.15.092-.047-.055-.1-.1-.146-.158a.507.507,0,0,0-.394-.176.643.643,0,0,0,0-.068,1.016,1.016,0,0,1,.112,0l.1-.176a.275.275,0,0,0-.309-.228c-.192,0-.385-.034-.577-.026-.061,0-.122.008-.183.014l-.1-.083c.011-.006.022-.01.033-.017-.049-.1.109-.081-.134-.263s-1.15,0-1.15,0c.063.232.126.29.364.316a.621.621,0,0,1-.108.035c.088.179.088.176.256.17h.074l.039.035h-.048c.011.052.008.106.025.113a.648.648,0,0,0,.215.064h0l.105.093a.844.844,0,0,0-.123.021,1.344,1.344,0,0,0,.47.378l.056.074a.268.268,0,0,0,.165.22l.116.156c.018.231.012.15.034.427h.381c-.016-.1.212.355.256.5.2-.1.418.054.594-.117.148.164.292.33.443.489a.179.179,0,0,1,.04.221c-.049.049-.173-.009-.139.132l.411.042c.043.243.006.48.193.649l-.007.008h-.016l-.015.038-.147.18V67.8c-.31.144-.533-.086-.79-.176l.045-.134c-.165-.01-.166-.1-.451-.027s0,.366,0,.366c.335.031.585.4.376.516l.231.109-.033.068c-.068.013-.14.041-.207.048-.032-.006-.072-.014-.116-.021a1.319,1.319,0,0,1-.2-.166c.01.049.021.1.032.15a.53.53,0,0,0-.228.035c-.03-.057-.225-.163-.135-.166l-.1-.146a1.477,1.477,0,0,0-.786-.076c.023.073.044.137.068.215a.674.674,0,0,1-.3-.071c-.018-.076-.048-.138-.113-.155-.093-.024-.222-.063-.308.032a.188.188,0,0,0-.019.026.21.21,0,0,0-.15-.128,1.251,1.251,0,0,1-.313-.15.86.86,0,0,0-.181-.093c.026-.058-.028-.1-.073-.071.014-.1.041-.174-.049-.237l-.046.09c-.035-.053.074.061-.1-.156s-.5.038-.762.058c.073.148.08.321.287.32a.056.056,0,0,1,.034.022l.4.5-.069.115a.411.411,0,0,1,.243.46.4.4,0,0,0,.321.091c.073-.014-.014.052-.014.052l.165.112c-.032.117-.064.22.081.287.035.017.032.116.048.179l-.21.026c0,.109,0,.209,0,.307a.317.317,0,0,1-.212.351.586.586,0,0,1-.567-.289l-.417-.029c.084-.059.2-.069.176-.206a.66.66,0,0,1-.58-.007l-.255.237c-.012-.3-.266-.38-.069-.37.025-.209-.015-.3-.17-.355a1.173,1.173,0,0,0-.266-.059c-.118-.014-.223-.22-.239-.27h-.136c-.014.033-.176-.091-.317-.105a2.317,2.317,0,0,0-.809.076.541.541,0,0,1-.21.018c-.143-.021-.283-.058-.428-.089l-.171-.354c-.132-.009-.192.048-.184.177.008.149.013.3.017.447,0,.011-.012.021-.018.032l-.131-.042-.108.17.131.192-.226.091c-.021.1.088.272.155.26.074.119-.273.012-.359.145.023.053.041.1.059.14.025.014.058.026.062.045a.383.383,0,0,1-.011.12.354.354,0,0,1-.318-.083l.006.007c-.041.007-.091,0-.12.024a.334.334,0,0,1-.3.049c.08-.123.016-.2-.083-.242a.251.251,0,0,1-.146-.219l.553-.229c-.02-.182-.006-.374-.285-.492l.3-.221a.075.075,0,0,1-.055-.115.315.315,0,0,0-.342-.283c-.161-.012-.182-.022-.267.119-.046.077-.1.148-.2.085-.01-.068-.02-.135-.032-.22l-.077.068c-.142-.122-.141-.122-.15-.277a.478.478,0,0,0-.137-.39.267.267,0,0,0-.336-.072.276.276,0,0,1-.373-.066l.029-.057-.327-.2a.514.514,0,0,1-.173.035.756.756,0,0,1-.184-.081,1.567,1.567,0,0,0-.1.306c-.17-.014-.46,0-.466-.039s.143-.077.264-.113c-.088-.037.053,0-.171-.068s-.189.089-.282.136l0,.019a.133.133,0,0,1,.019.027c-.015.022-.03.046-.047.076-.035.025-.046.082-.071.135-.015.031-.026.061-.038.091-.141.021-.155.062-.153.25a.249.249,0,0,1-.074.205.457.457,0,0,0-.206.376c0,.012-.017.025-.031.042l.128.021-.034.131a2.5,2.5,0,0,1-.339.134.691.691,0,0,1-.215-.061l.086-.173-.1-.013.08-.284c.118-.036.244.105.3-.078l-.182-.081-.266.229-.025-.027.178-.286c-.185.02-.213-.176-.387-.181a2.411,2.411,0,0,1-.319.373.827.827,0,0,1-.456.362l-.332-.192-.118-.16a.232.232,0,0,0-.2-.312c-.057,0-.107,0-.134.079.079.009.012.1-.09.116-.018.041.069.131-.07.162s-.119-.147-.184-.228c-.208,0-.463-.088-.591.214l-.116-.059c-.074.1-.127.228-.281.132l-.021.015a.8.8,0,0,1-.379.485c-.063.039-.123.115-.063.172.081.078.046.131.015.205a1.385,1.385,0,0,0-.053.2l0,0a.731.731,0,0,1,.137.6l-.159-.061s-.115.365-.162.354c-.014.1-.238.119-.245.079a.68.68,0,0,1-.281-.148c0-.022,0-.045-.009-.065l-.045.008c-.074-.085-.124-.148-.16-.2.028-.141.093-.269-.093-.4s-.38.019-.551.126v.216c.046.013-.1.1-.209.131.006.1.015.2.018.287,0,.108.056.138.156.112l.052-.189a.254.254,0,0,0,.126.053c-.007.072-.015.143-.023.2-.08-.018-.087.091-.018.125l-.44.118,0,0-.1.032-.056.015s-.586-.1-.654.046a.513.513,0,0,0-.121.017c-.019.049-.059.1-.049.144a.16.16,0,0,1,0,.088c-.052.063-.1.11-.1.11-.132.091-.15.162-.092.328h.043a.131.131,0,0,0,.059.022c.03,0,.061.011.091.018-.022.094-.039.168-.057.243.107-.058.2-.323.3-.163s-.14.233-.229.335a.357.357,0,0,0,.1.04c-.026.035-.051.072-.073.11l-.19.086c-.075-.054-.128-.123-.172-.118-.141.016-.273-.032-.414-.021-.189.015-.384-.04-.573-.024-.15.013-.253-.066-.164-.082,0,0-.5-.663-.674-.45l-.042-.128c-.27,0-.757.145-.742.21.108.023.051.091.051.091v.3a.74.74,0,0,1-.245.078c-.111-.005-.143.069-.178.116H85.44c-.015-.067.276-.257.272-.515l-.206.095c-.029-.132.125-.258-.049-.156s-.035-.139-.049-.2a1.992,1.992,0,0,1-.277-.383s.055-.115-.083-.287-.264-.027-.4-.011a1.114,1.114,0,0,1-.287-.04h0c-.083.048-.165.1-.251.142a.441.441,0,0,0-.188.166.311.311,0,0,0,0-.257l-.148.164-.168-.1-.011-.008h0a.052.052,0,0,0,0-.021c0-.006-.01-.015-.015-.014-.213.01-.23.034-.22.24.008.163,0,.327,0,.475l-.194.094a.154.154,0,0,0,.129.055.917.917,0,0,1,.458-.016.6.6,0,0,0,.073.022.762.762,0,0,1,0,.131c-.024.209-.491.247-.659.493h-.035a3.213,3.213,0,0,0-.516,0c-.188.009-.376.028-.564.043l-.028.048a.809.809,0,0,1,.178.142c.1.135.227.089.351.089s.1-.119.142-.185c.006-.008.025-.007.051-.014l.072.168.034,0a.591.591,0,0,0-.028.079.106.106,0,0,0-.022.017,3.153,3.153,0,0,0-.221.332l-.255-.012.105-.179c-.1-.043-.166-.009-.186.1-.012.064-.023.128-.032.192l-.216-.022c0-.009,0-.018,0-.028a1.652,1.652,0,0,1-.489-.3.192.192,0,0,0-.125-.085c-.088,0-.082.082-.081.146a.711.711,0,0,0,.011.083.948.948,0,0,1,.362.214l-.051.091c.049.025,0,.131-.089.109-.064-.015-.149.059-.246.1.065.1.086.2.209.259-.014-.1.163-.108.176.021.008.085.005.172.02.255s.06.1.121.072c.029.029.061.061.1.1l-.013.01.046.025c.022.025.046.052.07.082-.021.127.115.19.149.3.027.086,0,.19.048.246a.344.344,0,0,1,.085.246c0,.041.143-.012.078.148s-.18.041-.279.064l-.2.136,0,.009h-.14c.023.155.053.3.063.45.006.089.018.2-.048.186-.033-.093-.065-.187-.1-.28a.715.715,0,0,0-.069-.156c-.051-.072-.088-.124-.213-.069a1.988,1.988,0,0,0-.376.242c-.015.011-.01.051-.014.078-.1.106-.2.212-.289.323-.012.014.019.062.032.1.162-.154.61-.032.615-.055.169.035.063.279-.127.421-.053.041-.634-.1-.818-.082l-.109-.12a.621.621,0,0,0-.119.1c-.025.036-.053.1-.039.126a.229.229,0,0,0,.12.1c.078.029-.384.079-.384.079,0,.047,0,.092-.008.153h-.032l-.148-.165c-.148.051-.322-.068-.456.1a.676.676,0,0,1-.084-.051.508.508,0,0,0-.421-.085,5.4,5.4,0,0,1-.611.06c-.044.089.023.161.116.21a.457.457,0,0,0,.185.048c.162.006.324.008.486,0,.063,0,.139.053.081.073.288.3.5.35.754.2.089.039.163.068.233.1a.812.812,0,0,1,.141.091c.059.049.113.1.159.145-.019.031-.062.068-.055.091a.388.388,0,0,0,.1.2,1.038,1.038,0,0,0,.377.185.727.727,0,0,1,.461.208.448.448,0,0,1,.061-.075.281.281,0,0,1,.07-.029c0,.229.017.382.218.487,0,.009-.005-.164,0,.014s-.19,0-.268-.012l-.406.3.177.051a.829.829,0,0,0-.225.273l-.046-.005.031.06c-.018.094-.032.105-.1.081-.088-.022-.163-.014-.189.1-.006.029-.051.076-.063.072-.126-.044-.1.086-.144.134a1.325,1.325,0,0,0-.186-.056.781.781,0,0,0-.353-.028c-.131.049-.232-.018-.346-.02a1.725,1.725,0,0,1-.3-.054c-.005.015-.045-.109-.015.045s.132.053.182.072c.041.073-.242.045-.322.165-.059.091-.189.194-.2.068l-.335.031c-.005.109-.009.193-.014.285.038.021.129-.062.116.065s-.314.017-.468.012a.409.409,0,0,0-.187.016c-.037.018-.049.088-.073.135.043.009-.418.21-.573.3-.056.034-.13.062-.186-.024a.126.126,0,0,0-.092-.037.811.811,0,0,0-.508.13.216.216,0,0,0-.113.218c.063.025.121.088.185-.04a.335.335,0,0,1,.021-.03l.013.212c-.2.051-.637.106-.584.286s.363.114.348.166a.57.57,0,0,0,.024.219c.069.005.022.082-.073.115-.009.149.459.18.458.256s-.108.034-.179.056l.156.129c-.014.058-.026.11-.039.162.129.049.272-.044.377.071.007.008.055-.005.057-.014.019-.109.121-.067.177-.1s.177-.112.178-.17c0-.15.1-.194.2-.245.13-.068.265-.126.384-.182.2.1-.108.216.031.307.086.008.17.015.253.021,0,0,.009-.019.014-.032-.058-.011-.018-.073.057-.082,0-.139.133-.249.027-.39.148,0,.275,0,.4,0a.684.684,0,0,0,.287-.026,1.018,1.018,0,0,1,.486-.135.507.507,0,0,1,.3.045v.36l.2.038c.048-.052.221.215.111.234.088.234.292.022.4.152-.011.052-.023.109-.036.17l.184.012c-.039.091-.182.08-.153.2h0l-.192.3.067.085c-.249.046-.183.309-.135.27.153.091.339.067.465.205.044.048.125,0,.153-.065.007-.016-.03-.051-.046-.078a1.16,1.16,0,0,0,.314-.35c.019-.115.119-.243-.059-.347.188-.062.4.049.574-.113-.053-.086.016-.233-.162-.256.092-.058.255,0,.239-.179-.119-.034-.105-.147.018-.162.074-.127.14-.26.225-.38s.095-.2-.007-.313c.063-.052.122-.138.193-.148s.165.045.256.073a1.552,1.552,0,0,1,.74-.294.7.7,0,0,1,.167.01,1.977,1.977,0,0,0,.315.024,3.864,3.864,0,0,0,.4-.069c.076.156-.2.159-.136.286s.367-.032.536-.036c.195,0,.257-.221.457-.269a.777.777,0,0,0,.468.34c.219-.109.273-.1.452.14-.036.066-.2.111-.059.229s.168-.064.255-.086.176-.028.261-.041c.072.324-.108.449-.357.521-.007.065-.011.122-.02.178-.022.139-.063.175-.221.2,0,0-.007.016-.011.026l.1.021a.965.965,0,0,0-.085.177.818.818,0,0,0,0,.178.581.581,0,0,0,.494.051.123.123,0,0,0,.11-.135c0-.091.013-.181.02-.276h.213l.155.25c.12.011.182-.045.162-.135-.024-.109.049-.141.082-.193l.377.277c.1-.075.056-.12-.01-.156a.847.847,0,0,1,.379.066c.039.04.1.084.1.129s.05.182.4-.085a.682.682,0,0,0,.551.051c.04.1.1.153.208.1.033-.016.083,0,.125,0a6.769,6.769,0,0,0,1.164-.769l.209.175c.163-.195-.053-.384.052-.568.115.011.143-.073.13-.169h.389c-.035.2-.018.236.161.292,0-.127.093-.16.193-.209s.056-.253.178-.288-.006.156.244.172c.021-.079.041-.159.06-.233l.329-.076.079-.252a.455.455,0,0,0,.046.03c.041.019.082.036.123.054a.39.39,0,0,0,.006-.135,2.558,2.558,0,0,0-.106-.255c.072-.01.149,0,.182-.029A.446.446,0,0,1,92.891,81c.172,0,.324-.024.4-.205.006-.014.032-.019.048-.028.1.176.093.43.366.477l.106-.093.367.051c.008.052.263-.025.332-.173a.331.331,0,0,1,.4-.16c.392.1.788.185,1.182.28.123.03.24.053.3.2a.253.253,0,0,0,.272.116,1.274,1.274,0,0,1,.864.178,2.078,2.078,0,0,0,1.013.315,1.006,1.006,0,0,1,.21.05,1.3,1.3,0,0,0-.063.162c0,.021.016.047.025.071.026-.013.1.109.143.177s.146.086.223.127l-.169.152c.174.128.324,0,.474.016.032.082.025.135-.072.161a.122.122,0,0,0-.082.187.1.1,0,0,0,.171.044l.279.218c-.075.074-.123-.018-.181-.028s-.1-.011-.155-.015v.132c-.046.053-.113.094-.115.138-.005.1.1.082.16.1.023.008.055-.008.081-.017a1.157,1.157,0,0,0,.24-.087c.119-.073.275-.143.326-.255a.807.807,0,0,1,.236-.256,1.183,1.183,0,0,1,.3-.153c.126.113.3.034.437.106s.3.009.419.121c.014.014.056,0,.083,0a.691.691,0,0,1,.636.182.635.635,0,0,0,.122.068,2.268,2.268,0,0,0,.391.175c.216.047.1.237.173.344.009.014,0,.041,0,.063-.188.064-.371.127-.555.186-.023.008-.055-.012-.082-.012s-.073,0-.079.016c-.056.132-.183.135-.307.159.01.043.007.086.027.106a.212.212,0,0,0,.32,0c.138-.113.149-.109.226.067,0,.006.011.009.018.014.139.048.245-.029.356-.093.044-.026.115-.06.148-.043a.924.924,0,0,0,.5.052c.041,0,.093-.025.122-.007.128.076.25.165.413.275.041-.021.121-.059.2-.1a.885.885,0,0,1,.259-.14c.12-.016.265.189.189.22a.489.489,0,0,0-.236.289c-.022.046.024.125.042.2-.106.085-.092.11.24.326l.026.009.068-.031c.225-.094.256-.062.37.108.029.044.061.087.095.129a3.664,3.664,0,0,1,1.962,2.352,12.461,12.461,0,0,1-.966,4.85c-.6,1.6-3.83,8.045-3.83,8.045l-1.551,2.821-.715,1.318,2.9,0c.076-.228,4.165-9.837,7.968-12.694a18.45,18.45,0,0,1,3.365-2.318,14.129,14.129,0,0,1,3.036-1.178,7.7,7.7,0,0,1,2.393-.215c.379.014,1.735.122,1.834-.264s-.913-.244-1.1-.424a.434.434,0,0,0-.114.079c-.082.076-.126.22-.3.119s-.506-.047-.521-.136c.206-.207.544-.423.632-.387.055.022,1.491-.506,1.583-.317s.189,0,.286.005c.008-.041.018-.081.028-.12a.739.739,0,0,0,.506.14c.087,0,1.065.044,1.1.062l1.2.085a4.6,4.6,0,0,1,.486.027c.235,0,.306-.157.169-.335l-.018-.022a3.519,3.519,0,0,0-.9-.411s-.348-.05-.467-.058v.012l-.443.024a.573.573,0,0,1,.145-.062,1.219,1.219,0,0,1-.341-.083l.088-.006-.025-.046.079-.007a.147.147,0,0,0,.084.039,2.993,2.993,0,0,0,.361-.044l-.022-.035.057-.005.054.072.276-.174-.01-.019.055-.016c.074.078.109.184.244.162l.174-.287c-.124-.083-.223-.151-.325-.216a1.077,1.077,0,0,1-.788.076c-.625-.1.071-.327.071-.327l.347-.052.172-.092h.012l.016-.015.1-.053h0a2.638,2.638,0,0,0,1.315.1c.046,0,.12-.053.131-.041.1.125.232.041.343.046a5.449,5.449,0,0,0,.588-.03l-.025-.046.079-.008a.151.151,0,0,0,.085.04,3.117,3.117,0,0,0,.361-.044l-.022-.035.057-.005.055.071.276-.173a.215.215,0,0,1-.01-.02l.054-.016c.075.078.109.184.245.162l.173-.286c-.124-.083-.223-.152-.324-.216-.025-.016-.071-.038-.083-.028-.106.09-.037-.057-.2-.072a1.1,1.1,0,0,0-.5.175l-.046-.031a.2.2,0,0,0-.092-.063l-.176-.12c.081-.053.2-.068.257-.145a1.417,1.417,0,0,1-.246-.023.528.528,0,0,0-.441.04l0,0c-.026.034-.063.065-.072.1,0,.011-.006.021-.009.031a.885.885,0,0,0-.328-.2l-.031-.134a3.139,3.139,0,0,1-.255-.207h.715l-.053-.035-.038-.1.247.049.059-.136c.1.164.894.138.966.071l.566-.082a1.258,1.258,0,0,1,.556.334l.085-.2a1.816,1.816,0,0,0,.342.073c.1.006.215.005.329,0a.3.3,0,0,0,.139.124c.133.067.213.188.4.218.107.017.113.082.307.1s.035-.287.046-.466c.076,0,.15-.009.219-.016a1.149,1.149,0,0,0,.394-.1.481.481,0,0,1,.052-.1.39.39,0,0,0-.507-.034c-.012.008-.027.019-.038.016-.045-.009-.1-.01-.129-.038a.47.47,0,0,1-.065-.149l.3-.171c-.083-.115-.215-.093-.336-.119l.059-.086c-.061-.064-.128-.051-.208-.037s-.193.056-.222-.109c.086-.049.239-.015.292-.165s-.41-.352-.577-.36c-.043,0-.086.011-.129.008-.106,0-.276-.215-.222-.3.109-.174.011-.279-.093-.389-.046-.049-.088-.094-.033-.183.1,0,.223.038.305-.008a.9.9,0,0,1,.581-.019.221.221,0,0,0,.069.3,1.259,1.259,0,0,0,.633.2c-.048-.082.081-.115.169-.049.046-.043.787-.722.944-.662a.272.272,0,0,0,.182-.028c.076-.034.072-.042.1.005.1.186.14.21.319.136l.093-.028.646-.116c0-.03.006-.062.01-.1a4.4,4.4,0,0,0,1.195-.107c.052-.026.1-.047.079-.1-.012-.032-.071-.046-.106-.067.033-.018.064.047.133-.069s-.245.018-.282-.13c-.154-.035-.9.121-1.053.058-.115-.049-.481.008-.614-.058a5.833,5.833,0,0,0-.833-.118c.112-.093,1.068-.255,1.113-.411s-.3-.089-.4-.06c-.085-.083-.4-.095-.451-.143.19-.046.754-.3.654-.476s-.651.086-.444-.061c-.014-.1.614-.51.647-.487a1.69,1.69,0,0,0,.33-.061,1.078,1.078,0,0,1,.762-.358c-.059-.019.245-.089.427-.015a1.382,1.382,0,0,0,.319-.205c.135-.154.378.093.571.027a1.375,1.375,0,0,0,.26-.165c-.1-.023.016.014.078-.166-.106-.022-.11-.025-.088-.083a.354.354,0,0,1,.268-.217c.174-.043.213-.086.215-.283-.1-.007.1-.047.1-.047.035-.067.189-.031.11-.211" transform="translate(-17.692 -10.678)" fill="#7eaf00"/>
						  </g>
						</svg>
	                </a>
	            </div>
	        </div>
          <a title="DONATE" class="donate-mobile-nav" data-gtm-label="DONATE" data-gtm-event-click="click" href="/get-involved/donate/"><div class="nav-title">DONATE</div></a>
	        <a title="GET TICKETS" data-gtm-label="GET TICKETS" data-gtm-event-click="click" href="/museum/get-tickets/" class="get-tickets-mobile-nav"><div class="nav-title">GET TICKETS</div></a>

	        <div id="sb-search-mobile" class="sb-search-mobile d-lg-block">
				<form method="get" id="header-mobile-searchform" name="header-mobile-searchform" action="https://memorialmuseum.com/search" role="search">
					<input class="sb-search-input" placeholder="Search" type="text" value="" name="q">
					<input class="sb-search-submit" type="submit" value="">
					<span class="sb-icon-search site-icon-search" data-gtm-label="open-close-search" data-gtm-event-click></span>
				</form>
			</div>
	    </header>
	    <div id="header">
	        <div id="header_content">
	            <label for="main-nav-check" class="toggle menu_icon" onclick="" title="Menu">≡</label>
	            <label class="toggle close-all close-button">×</label>

	        </div>
	    </div>
	</div>

	<div id="mobile_menu" class="notie d-lg-none" data-gtm-component="Menu">

	    <ul>


	    	
  			    <li class="top-level-nav ">

  			    	<a href="https://memorialmuseum.com/museum/" class="" data-gtm-label="Museum" data-gtm-event-click="">Museum</a>

  			    	  			    		<label for="side-museum" class="toggle-sub nav-arrow" onclick=""></label>
  			    		<input type="checkbox" name="nav" id="side-museum" class="sub-nav-check"  autocomplete="off">
  		    		
  			  
			    
			    
			
			    
            
              <ul id="side-museum-sub" class="sub-nav">

              	<label for="side-museum" class="toggle back-button" onclick="" title="Back"></label>
    		
      				  <li class="sub-heading">Museum</li>

			      
			            	

    				<li class="second-level-nav ">

              <a href="https://memorialmuseum.com/museum/get-tickets/" data-gtm-label="https://memorialmuseum.com/museum/get-tickets/" data-gtm-event-click="">Get Tickets</a>

            </li>


  			    
			    
			    
			
			    
            
			            	

    				<li class="second-level-nav ">

              <a href="https://memorialmuseum.com/museum/getting-here/" data-gtm-label="https://memorialmuseum.com/museum/getting-here/" data-gtm-event-click="">Getting Here</a>

            </li>


  			    
			    
			    
			
			    
            
			            	

    				<li class="second-level-nav ">

              <a href="https://memorialmuseum.com/museum/group-visits/" data-gtm-label="https://memorialmuseum.com/museum/group-visits/" data-gtm-event-click="">Group Visits</a>

            </li>


  			    
			    
			    
			
			    
            
			            	

    				<li class="second-level-nav ">

              <a href="https://memorialmuseum.com/events/" data-gtm-label="https://memorialmuseum.com/events/" data-gtm-event-click="">Events</a>

            </li>


  			    
			    
			    
			
			    
            
			            	

    				<li class="second-level-nav ">

              <a href="https://memorialmuseum.com/museum/facility-rental/" data-gtm-label="https://memorialmuseum.com/museum/facility-rental/" data-gtm-event-click="">Facility Rental</a>

            </li>


  			    
			    
			    
			
			    
            
			            	

    				<li class="second-level-nav ">

              <a href="https://memorialmuseum.com/museum/about-us/" data-gtm-label="https://memorialmuseum.com/museum/about-us/" data-gtm-event-click="">About Us</a>

            </li>


  			    
			    
			    
			
			    
            
			            	

    				<li class="second-level-nav ">

              <a href="https://memorialmuseum.com/contact-us/" data-gtm-label="https://memorialmuseum.com/contact-us/" data-gtm-event-click="">Contact Us</a>

            </li>


  			      			      </ul>
  			      
			    
			    			      </li>                           
  			    
			
  			    <li class="top-level-nav ">

  			    	<a href="https://memorialmuseum.com/experience/" class="" data-gtm-label="Experience" data-gtm-event-click="">Experience</a>

  			    	  			    		<label for="side-experience" class="toggle-sub nav-arrow" onclick=""></label>
  			    		<input type="checkbox" name="nav" id="side-experience" class="sub-nav-check"  autocomplete="off">
  		    		
  			  
			    
			    
			
			    
            
              <ul id="side-experience-sub" class="sub-nav">

              	<label for="side-experience" class="toggle back-button" onclick="" title="Back"></label>
    		
      				  <li class="sub-heading">Experience</li>

			      
			            	

    				<li class="second-level-nav ">

              <a href="https://memorialmuseum.com/experience/their-stories/" data-gtm-label="https://memorialmuseum.com/experience/their-stories/" data-gtm-event-click="">Their Stories</a>

            </li>


  			    
			    
			    
			
			    
            
			            	

    				<li class="second-level-nav ">

              <a href="https://memorialmuseum.com/experience/lessons-learned/" data-gtm-label="https://memorialmuseum.com/experience/lessons-learned/" data-gtm-event-click="">Lessons Learned</a>

            </li>


  			    
			    
			    
			
			    
            
			            	

    				<li class="second-level-nav ">

              <a href="https://memorialmuseum.com/experience/collections-and-archives/" data-gtm-label="https://memorialmuseum.com/experience/collections-and-archives/" data-gtm-event-click="">Collections &#038; Archives</a>

            </li>


  			    
			    
			    
			
			    
            
			            	

    				<li class="second-level-nav ">

              <a href="https://memorialmuseum.com/experience/the-memorial/" data-gtm-label="https://memorialmuseum.com/experience/the-memorial/" data-gtm-event-click="">The Memorial</a>

            </li>


  			    
			    
			    
			
			    
            
			            	

    				<li class="second-level-nav ">

              <a href="https://memorialmuseum.com/experience/the-survivor-tree/" data-gtm-label="https://memorialmuseum.com/experience/the-survivor-tree/" data-gtm-event-click="">The Survivor Tree</a>

            </li>


  			      			      </ul>
  			      
			    
			    			      </li>                           
  			    
			
  			    <li class="top-level-nav ">

  			    	<a href="https://memorialmuseum.com/educators/" class="" data-gtm-label="Educators" data-gtm-event-click="">Educators</a>

  			    	  			    		<label for="side-educators" class="toggle-sub nav-arrow" onclick=""></label>
  			    		<input type="checkbox" name="nav" id="side-educators" class="sub-nav-check"  autocomplete="off">
  		    		
  			  
			    
			    
			
			    
            
              <ul id="side-educators-sub" class="sub-nav">

              	<label for="side-educators" class="toggle back-button" onclick="" title="Back"></label>
    		
      				  <li class="sub-heading">Educators</li>

			      
			            	

    				<li class="second-level-nav ">

              <a href="https://memorialmuseum.com/educators/your-school-trip/" data-gtm-label="https://memorialmuseum.com/educators/your-school-trip/" data-gtm-event-click="">Your School Trip</a>

            </li>


  			    
			    
			    
			
			    
            
			            	

    				<li class="second-level-nav ">

              <a href="https://memorialmuseum.com/educators/at-your-school/" data-gtm-label="https://memorialmuseum.com/educators/at-your-school/" data-gtm-event-click="">At Your School</a>

            </li>


  			    
			    
			    
			
			    
            
			            	

    				<li class="second-level-nav ">

              <a href="https://memorialmuseum.com/educators/lesson-plans/" data-gtm-label="https://memorialmuseum.com/educators/lesson-plans/" data-gtm-event-click="">Lesson Plans</a>

            </li>


  			    
			    
			    
			
			    
            
			            	

    				<li class="second-level-nav ">

              <a href="https://memorialmuseum.com/educators/stem-lab/" data-gtm-label="https://memorialmuseum.com/educators/stem-lab/" data-gtm-event-click="">STEM Lab</a>

            </li>


  			    
			    
			    
			
			    
            
			            	

    				<li class="second-level-nav ">

              <a href="https://memorialmuseum.com/educators/essay-contest/" data-gtm-label="https://memorialmuseum.com/educators/essay-contest/" data-gtm-event-click="">Essay Contest</a>

            </li>


  			    
			    
			    
			
			    
            
			            	

    				<li class="second-level-nav ">

              <a href="https://memorialmuseum.com/educators/4th-grade-national-park-service-program/" data-gtm-label="https://memorialmuseum.com/educators/4th-grade-national-park-service-program/" data-gtm-event-click="">4th Grade NPS Program</a>

            </li>


  			    
			    
			    
			
			    
            
			            	

    				<li class="second-level-nav ">

              <a href="https://memorialmuseum.com/trunks/" data-gtm-label="https://memorialmuseum.com/trunks/" data-gtm-event-click="">Virtual Hope Trunks</a>

            </li>


  			    
			    
			    
			
			    
            
			            	

    				<li class="second-level-nav ">

              <a href="/artifacts" data-gtm-label="/artifacts" data-gtm-event-click="">Virtual Archives</a>

            </li>


  			      			      </ul>
  			      
			    
			    			      </li>                           
  			    
			
  			    <li class="top-level-nav ">

  			    	<a href="https://memorialmuseum.com/get-involved/" class="" data-gtm-label="Get Involved" data-gtm-event-click="">Get Involved</a>

  			    	  			    		<label for="side-get-involved" class="toggle-sub nav-arrow" onclick=""></label>
  			    		<input type="checkbox" name="nav" id="side-get-involved" class="sub-nav-check"  autocomplete="off">
  		    		
  			  
			    
			    
			
			    
            
              <ul id="side-get-involved-sub" class="sub-nav">

              	<label for="side-get-involved" class="toggle back-button" onclick="" title="Back"></label>
    		
      				  <li class="sub-heading">Get Involved</li>

			      
			            	

    				<li class="second-level-nav ">

              <a href="https://memorialmuseum.com/get-involved/donate/" data-gtm-label="https://memorialmuseum.com/get-involved/donate/" data-gtm-event-click="">Donate</a>

            </li>


  			    
			    
			    
			
			    
            
			            	

    				<li class="second-level-nav ">

              <a href="https://memorialmuseum.com/get-involved/planned-giving/" data-gtm-label="https://memorialmuseum.com/get-involved/planned-giving/" data-gtm-event-click="">Planned Giving</a>

            </li>


  			    
			    
			    
			
			    
            
			            	

    				<li class="second-level-nav ">

              <a href="https://memorialmuseum.com/get-involved/looking-back-thinking-forward/" data-gtm-label="https://memorialmuseum.com/get-involved/looking-back-thinking-forward/" data-gtm-event-click="">Looking Back. Thinking Forward.</a>

            </li>


  			    
			    
			    
			
			    
            
			            	

    				<li class="second-level-nav ">

              <a href="https://www.okcmarathon.com/" data-gtm-label="https://www.okcmarathon.com/" data-gtm-event-click="">OKC Memorial Marathon</a>

            </li>


  			    
			    
			    
			
			    
            
			            	

    				<li class="second-level-nav ">

              <a href="https://okstandard.org/" data-gtm-label="https://okstandard.org/" data-gtm-event-click="">Oklahoma Standard</a>

            </li>


  			      			      </ul>
  			      
			    
			    			      </li>                           
  			    
			
				<li class="top-level-nav secondary-menu-item ">
						<a href="https://store.oklahomacitynationalmemorial.org/" target="_blank" class="" data-gtm-label="Store" data-gtm-event-click="">Store</a>
				</li>
			
			
				<li class="top-level-nav secondary-menu-item ">
						<a href="https://memorialmuseum.com/press-room/" target="" class="" data-gtm-label="Press Room" data-gtm-event-click="">Press Room</a>
				</li>
			
						<li class="top-level-nav secondary-menu-item">
				<a href="/museum/getting-here/">Get Directions</a>
			</li>
			
	    </ul>

	    <div class="bottom_links">
	        <div id="zoom-social-icons-widget-3" class="header-widget header-social-media zoom-social-icons-widget ">
		
		<ul class="zoom-social-icons-list zoom-social-icons-list--without-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://facebook.com/okcmemorial" target="_blank" >
																		
                                                    <span class="screen-reader-text">facebook</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-facebook" data-hover-rule="color" data-hover-color="#f2ba42" style="color : #6e96a6; font-size: 14px; padding:4px"></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://twitter.com/OKCNM" target="_blank" >
																		
                                                    <span class="screen-reader-text">twitter</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-twitter" data-hover-rule="color" data-hover-color="#f2ba42" style="color : #6e96a6; font-size: 14px; padding:4px"></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://instagram.com/okcnm/" target="_blank" >
																		
                                                    <span class="screen-reader-text">instagram</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-instagram" data-hover-rule="color" data-hover-color="#f2ba42" style="color : #6e96a6; font-size: 14px; padding:4px"></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://www.youtube.com/user/okcnm" target="_blank" >
																		
                                                    <span class="screen-reader-text">youtube</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-youtube" data-hover-rule="color" data-hover-color="#f2ba42" style="color : #6e96a6; font-size: 14px; padding:4px"></span>

											</a>
				</li>

			
		</ul>

		</div>	    </div>
	</div>

	<!-- end mobile menu -->

	<!-- `header` block -->
	<div class="header wrapper-fluid wrapper-navbar d-none d-lg-block" id="wrapper-navbar" data-gtm-component="header">

		<a class="skip-link screen-reader-text sr-only" href="#content" data-gtm-label="skip-link" data-gtm-event-click>Skip to content</a>
		<div class="header-top-menu-wrapper">
			<div class="container">
				<div class="row">
					<div class="col-md-7 left-column">
						<div id="zoom-social-icons-widget-3" class="header-widget header-social-media zoom-social-icons-widget ">
		
		<ul class="zoom-social-icons-list zoom-social-icons-list--without-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://facebook.com/okcmemorial" target="_blank" >
																		
                                                    <span class="screen-reader-text">facebook</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-facebook" data-hover-rule="color" data-hover-color="#f2ba42" style="color : #6e96a6; font-size: 14px; padding:4px"></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://twitter.com/OKCNM" target="_blank" >
																		
                                                    <span class="screen-reader-text">twitter</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-twitter" data-hover-rule="color" data-hover-color="#f2ba42" style="color : #6e96a6; font-size: 14px; padding:4px"></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://instagram.com/okcnm/" target="_blank" >
																		
                                                    <span class="screen-reader-text">instagram</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-instagram" data-hover-rule="color" data-hover-color="#f2ba42" style="color : #6e96a6; font-size: 14px; padding:4px"></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://www.youtube.com/user/okcnm" target="_blank" >
																		
                                                    <span class="screen-reader-text">youtube</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-youtube" data-hover-rule="color" data-hover-color="#f2ba42" style="color : #6e96a6; font-size: 14px; padding:4px"></span>

											</a>
				</li>

			
		</ul>

		</div>						<div id="navbarTopMenuLeft" class="menu-top-left-menu-container"><ul id="top-menu-left" class="navbar-nav flex-column flex-sm-row"><li id="menu-item-1493" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-1493 "><a  title="Store" target="_blank" data-gtm-label="Store - https://store.oklahomacitynationalmemorial.org/" data-gtm-event-click="click" href="https://store.oklahomacitynationalmemorial.org/" class="nav-link"><div class="nav-title">Store</div></a></li>
<li id="menu-item-5129" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-5129 "><a  title="Press Room" data-gtm-label="Press Room - https://memorialmuseum.com/press-room/" data-gtm-event-click="click" href="https://memorialmuseum.com/press-room/" class="nav-link"><div class="nav-title">Press Room</div></a></li>
</ul></div>					</div>
					<div class="col-md-5 right-column">
						<div id="navbarTopMenuRight" class="menu-top-right-menu-container"><ul id="top-menu-right" class="navbar-nav flex-column flex-sm-row"><li id="menu-item-5127" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-5127 "><a  title="DONATE" data-gtm-label="DONATE - https://memorialmuseum.com/get-involved/donate/" data-gtm-event-click="click" href="https://memorialmuseum.com/get-involved/donate/" class="nav-link"><div class="nav-title">DONATE</div></a></li>
<li id="menu-item-5128" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-5128 "><a  title="GET TICKETS" data-gtm-label="GET TICKETS - https://memorialmuseum.com/museum/get-tickets/" data-gtm-event-click="click" href="https://memorialmuseum.com/museum/get-tickets/" class="nav-link"><div class="nav-title">GET TICKETS</div></a></li>
</ul></div>						
					</div>
				</div>
			</div>
		</div>
		<!-- `header-navbar` block -->
		<nav class="header-navbar navbar-expand-lg" data-gtm-component="header-navbar">

						<div class="container">
							<div class="row">

					<!-- `header-logo` block -->
					<div class="header-logo">

							<a href="/" class="navbar-brand custom-logo-link" data-gtm-label="home logo" data-gtm-event-click="" rel="home" itemprop="url">
								<svg xmlns="http://www.w3.org/2000/svg" width="130.577" height="154.146" viewBox="0 0 130.577 154.146">
									<use xlink:href="#site-header-logo" />
								</svg>
              				</a>

					</div>

					<div class="nav-menus-wrapper col-md-12">
						<!-- navbar block -->
						<nav class="navbar navbar-expand-lg" data-gtm-component="navbar">


							<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
								<span class="navbar-toggler-icon"></span>
							</button>

							<div class="nav-menus-wrapper">
								<!-- The WordPress Menu goes here -->
								<div id="navbarNavDropdown" class="collapse navbar-collapse"><ul id="main-menu" class="navbar-nav flex-column flex-sm-row"><li id="menu-item-2263" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children nav-item menu-item-2263  dropdown"><a  title="Museum" data-gtm-label="Museum - https://memorialmuseum.com/museum/" data-gtm-event-click="click" href="https://memorialmuseum.com/museum/" class="nav-link dropdown-toggle"><div class="nav-title">Museum </div> <div class="caret"></div></a>
<ul class="dropdown-menu" role="menu">
<div class="container dropdown-menu-container d-flex h-100">
<div class="row subnav-menu-item-row two-thirds">
	<div class="menu-items-container ">	<li id="menu-item-4424" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-4424 "><a  title="Get Tickets" data-gtm-label="Get Tickets - https://memorialmuseum.com/museum/get-tickets/" data-gtm-event-click="click" href="https://memorialmuseum.com/museum/get-tickets/" class="nav-link"><div class="subnav-thumbnail-image"><img src="https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/09/entrance-400x400.jpg"/></div><div class="nav-title">Get Tickets</div></a></li>
	<li id="menu-item-4425" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-4425 "><a  title="Getting Here" data-gtm-label="Getting Here - https://memorialmuseum.com/museum/getting-here/" data-gtm-event-click="click" href="https://memorialmuseum.com/museum/getting-here/" class="nav-link"><div class="subnav-thumbnail-image"><img src="https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/09/getting-here-400x400.jpg"/></div><div class="nav-title">Getting Here</div></a></li>
	<li id="menu-item-4426" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-4426 "><a  title="Group Visits" data-gtm-label="Group Visits - https://memorialmuseum.com/museum/group-visits/" data-gtm-event-click="click" href="https://memorialmuseum.com/museum/group-visits/" class="nav-link"><div class="subnav-thumbnail-image"><img src="https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/09/okcm-museum-group-visits-03-1-400x400.jpg"/></div><div class="nav-title">Group Visits</div></a></li></div><div class="menu-items-container ">
	<li id="menu-item-5830" class="menu-item menu-item-type-post_type_archive menu-item-object-site_event nav-item menu-item-5830 "><a  title="Events" data-gtm-label="Events - https://memorialmuseum.com/events/" data-gtm-event-click="click" href="https://memorialmuseum.com/events/" class="nav-link"><div class="subnav-thumbnail-image"><img src="https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/09/events-04-400x400.jpg"/></div><div class="nav-title">Events</div></a></li>
	<li id="menu-item-4428" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-4428 "><a  title="Facility Rental" data-gtm-label="Facility Rental - https://memorialmuseum.com/museum/facility-rental/" data-gtm-event-click="click" href="https://memorialmuseum.com/museum/facility-rental/" class="nav-link"><div class="subnav-thumbnail-image"><img src="https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/10/102919ceo-400x400.jpg"/></div><div class="nav-title">Facility Rental</div></a></li>
	<li id="menu-item-4423" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-4423 "><a  title="About Us" data-gtm-label="About Us - https://memorialmuseum.com/museum/about-us/" data-gtm-event-click="click" href="https://memorialmuseum.com/museum/about-us/" class="nav-link"><div class="subnav-thumbnail-image"><img src="https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/09/01-museum-400x400.jpg"/></div><div class="nav-title">About Us</div></a></li></div><div class="menu-items-container ">
	<li id="menu-item-4429" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-4429 "><a  title="Contact Us" data-gtm-label="Contact Us - https://memorialmuseum.com/contact-us/" data-gtm-event-click="click" href="https://memorialmuseum.com/contact-us/" class="nav-link"><div class="subnav-thumbnail-image"><img src="https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/09/okcm-footer-contactus-400x400.jpg"/></div><div class="nav-title">Contact Us</div></a></li></div>
</div><div class='sub-nav-content-row third card-deck'><a href='/remember/day/168'><div class='nav-content card campaign-168'><div class='campaign-168-info'><div class='campaign-day'><img src='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/themes/okc-memorial/images/day-counters/day-168.svg'></div><div class='remembering-168'>REMEMBERING</div><div class='name-168'>John A. Youngblood</div></div></div></a><a href='https://www.okcmarathon.com/' target='_blank'><div style='background-image: url(https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/10/ad-2020-marathon-400x400.jpg);' class='nav-content card'><img class='ad-logo' src='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/10/ad-2020-marathon-text-768x432-2-400x400.png' /></div></a></div></div></ul>
</li>
<li id="menu-item-2261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children nav-item menu-item-2261  dropdown"><a  title="Experience" data-gtm-label="Experience - https://memorialmuseum.com/experience/" data-gtm-event-click="click" href="https://memorialmuseum.com/experience/" class="nav-link dropdown-toggle"><div class="nav-title">Experience </div> <div class="caret"></div></a>
<ul class="dropdown-menu" role="menu">
<div class="container dropdown-menu-container d-flex h-100">
<div class="row subnav-menu-item-row half">
	<div class="menu-items-container ">	<li id="menu-item-4369" class="menu-item menu-item-type-post_type menu-item-object-experience nav-item menu-item-4369 "><a  title="Their Stories" data-gtm-label="Their Stories - https://memorialmuseum.com/experience/their-stories/" data-gtm-event-click="click" href="https://memorialmuseum.com/experience/their-stories/" class="nav-link"><div class="subnav-thumbnail-image"><img src="https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/09/ocn-190926-ext-memorial-reverse-04-400x400.jpg"/></div><div class="nav-title">Their Stories</div></a></li>
	<li id="menu-item-4368" class="menu-item menu-item-type-post_type menu-item-object-experience nav-item menu-item-4368 "><a  title="Lessons Learned" data-gtm-label="Lessons Learned - https://memorialmuseum.com/experience/lessons-learned/" data-gtm-event-click="click" href="https://memorialmuseum.com/experience/lessons-learned/" class="nav-link"><div class="subnav-thumbnail-image"><img src="https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/09/lessons-learned-1-400x400.jpg"/></div><div class="nav-title">Lessons Learned</div></a></li>
	<li id="menu-item-4367" class="menu-item menu-item-type-post_type menu-item-object-experience nav-item menu-item-4367 "><a  title="Collections &#038; Archives" data-gtm-label="Collections &#038; Archives - https://memorialmuseum.com/experience/collections-and-archives/" data-gtm-event-click="click" href="https://memorialmuseum.com/experience/collections-and-archives/" class="nav-link"><div class="subnav-thumbnail-image"><img src="https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/10/okcm-experience-collection-archives-marquee-400x400.jpg"/></div><div class="nav-title">Collections &#038; Archives</div></a></li></div><div class="menu-items-container ">
	<li id="menu-item-4370" class="menu-item menu-item-type-post_type menu-item-object-experience nav-item menu-item-4370 "><a  title="The Memorial" data-gtm-label="The Memorial - https://memorialmuseum.com/experience/the-memorial/" data-gtm-event-click="click" href="https://memorialmuseum.com/experience/the-memorial/" class="nav-link"><div class="subnav-thumbnail-image"><img src="https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/09/ocn-190924-memorial-rooftop-shadowmove4-400x400.jpg"/></div><div class="nav-title">The Memorial</div></a></li>
	<li id="menu-item-12036" class="menu-item menu-item-type-post_type menu-item-object-experience nav-item menu-item-12036 "><a  title="The Survivor Tree" data-gtm-label="The Survivor Tree - https://memorialmuseum.com/experience/the-survivor-tree/" data-gtm-event-click="click" href="https://memorialmuseum.com/experience/the-survivor-tree/" class="nav-link"><div class="subnav-thumbnail-image"><img src="https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/08/experience-marquee-1-400x400.jpg"/></div><div class="nav-title">The Survivor Tree</div></a></li></div>
</div><div class='sub-nav-content-row half card-deck'><a href='/remember/day/168'><div class='nav-content card campaign-168'><div class='campaign-168-info'><div class='campaign-day'><img src='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/themes/okc-memorial/images/day-counters/day-168.svg'></div><div class='remembering-168'>REMEMBERING</div><div class='name-168'>John A. Youngblood</div></div></div></a><a href='https://www.okcmarathon.com/' target='_blank'><div style='background-image: url(https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/10/ad-2020-marathon-400x400.jpg);' class='nav-content card'><img class='ad-logo' src='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/10/ad-2020-marathon-text-768x432-2-400x400.png' /></div></a><a href='https://memorialmuseum.com/mobile-app/' target=''><div style='background-image: url(https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/10/okcm-ads-mobile-app-bg-400x400.jpg);' class='nav-content card'><img class='ad-logo' src='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/10/okcm-ads-mobile-app-icon-400x400.png' /></div></a></div></div></ul>
</li>
<li id="menu-item-2262" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children nav-item menu-item-2262  dropdown"><a  title="Educators" data-gtm-label="Educators - https://memorialmuseum.com/educators/" data-gtm-event-click="click" href="https://memorialmuseum.com/educators/" class="nav-link dropdown-toggle"><div class="nav-title">Educators </div> <div class="caret"></div></a>
<ul class="dropdown-menu" role="menu">
<div class="container dropdown-menu-container d-flex h-100">
<div class="row subnav-menu-item-row two-thirds">
	<div class="menu-items-container ">	<li id="menu-item-4430" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-4430 "><a  title="Your School Trip" data-gtm-label="Your School Trip - https://memorialmuseum.com/educators/your-school-trip/" data-gtm-event-click="click" href="https://memorialmuseum.com/educators/your-school-trip/" class="nav-link"><div class="subnav-thumbnail-image"><img src="https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/09/okcm-educators-plan-your-school-visit-01-400x400.jpg"/></div><div class="nav-title">Your School Trip</div></a></li>
	<li id="menu-item-4431" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-4431 "><a  title="At Your School" data-gtm-label="At Your School - https://memorialmuseum.com/educators/at-your-school/" data-gtm-event-click="click" href="https://memorialmuseum.com/educators/at-your-school/" class="nav-link"><div class="subnav-thumbnail-image"><img src="https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/09/okcm-educators-on-your-campus-01-400x400.jpg"/></div><div class="nav-title">At Your School</div></a></li>
	<li id="menu-item-4432" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-4432 "><a  title="Lesson Plans" data-gtm-label="Lesson Plans - https://memorialmuseum.com/educators/lesson-plans/" data-gtm-event-click="click" href="https://memorialmuseum.com/educators/lesson-plans/" class="nav-link"><div class="subnav-thumbnail-image"><img src="https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/09/lesson-plans-400x400.jpg"/></div><div class="nav-title">Lesson Plans</div></a></li></div><div class="menu-items-container ">
	<li id="menu-item-4433" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-4433 "><a  title="STEM Lab" data-gtm-label="STEM Lab - https://memorialmuseum.com/educators/stem-lab/" data-gtm-event-click="click" href="https://memorialmuseum.com/educators/stem-lab/" class="nav-link"><div class="subnav-thumbnail-image"><img src="https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/09/okcm-educators-stem-lab-01-400x400.jpg"/></div><div class="nav-title">STEM Lab</div></a></li>
	<li id="menu-item-4434" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-4434 "><a  title="Essay Contest" data-gtm-label="Essay Contest - https://memorialmuseum.com/educators/essay-contest/" data-gtm-event-click="click" href="https://memorialmuseum.com/educators/essay-contest/" class="nav-link"><div class="subnav-thumbnail-image"><img src="https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/10/okcm-educators-essay-contest-1-400x400.jpg"/></div><div class="nav-title">Essay Contest</div></a></li>
	<li id="menu-item-11264" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-11264 "><a  title="4th Grade NPS Program" data-gtm-label="4th Grade NPS Program - https://memorialmuseum.com/educators/4th-grade-national-park-service-program/" data-gtm-event-click="click" href="https://memorialmuseum.com/educators/4th-grade-national-park-service-program/" class="nav-link"><div class="subnav-thumbnail-image"><img src="https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/10/okcm-educators-4th-grade-national-park-service-program-400x400.jpg"/></div><div class="nav-title">4th Grade NPS Program</div></a></li></div><div class="menu-items-container ">
	<li id="menu-item-12932" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-12932 "><a  title="Virtual Hope Trunks" data-gtm-label="Virtual Hope Trunks - https://memorialmuseum.com/trunks/" data-gtm-event-click="click" href="https://memorialmuseum.com/trunks/" class="nav-link"><div class="subnav-thumbnail-image"><img src="https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2020/03/vhttreenew-1-400x400.jpg"/></div><div class="nav-title">Virtual Hope Trunks</div></a></li>
	<li id="menu-item-12934" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-12934 "><a  title="Virtual Archives" data-gtm-label="Virtual Archives - /artifacts" data-gtm-event-click="click" href="/artifacts" class="nav-link"><div class="subnav-thumbnail-image"><img src="https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2020/03/vhtzoommodel-full-400x400.jpg"/></div><div class="nav-title">Virtual Archives</div></a></li></div>
</div><div class='sub-nav-content-row third card-deck'><a href='/remember/day/168'><div class='nav-content card campaign-168'><div class='campaign-168-info'><div class='campaign-day'><img src='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/themes/okc-memorial/images/day-counters/day-168.svg'></div><div class='remembering-168'>REMEMBERING</div><div class='name-168'>John A. Youngblood</div></div></div></a><a href='https://memorialmuseum.com/trunks/' target=''><div style='background-image: url(https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/10/okcm-ads-called2change-bg-400x400.jpg);' class='nav-content card'><img class='ad-logo' src='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2020/03/vhtlogo2-400x400.png' /></div></a></div></div></ul>
</li>
<li id="menu-item-2335" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children nav-item menu-item-2335  dropdown"><a  title="Get Involved" data-gtm-label="Get Involved - https://memorialmuseum.com/get-involved/" data-gtm-event-click="click" href="https://memorialmuseum.com/get-involved/" class="nav-link dropdown-toggle"><div class="nav-title">Get Involved </div> <div class="caret"></div></a>
<ul class="dropdown-menu" role="menu">
<div class="container dropdown-menu-container d-flex h-100">
<div class="row subnav-menu-item-row half">
	<div class="menu-items-container ">	<li id="menu-item-5857" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-5857 "><a  title="Donate" data-gtm-label="Donate - https://memorialmuseum.com/get-involved/donate/" data-gtm-event-click="click" href="https://memorialmuseum.com/get-involved/donate/" class="nav-link"><div class="subnav-thumbnail-image"><img src="https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/10/okcm-getinvolved-donate-1-400x400.jpg"/></div><div class="nav-title">Donate</div></a></li>
	<li id="menu-item-6181" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-6181 "><a  title="Planned Giving" data-gtm-label="Planned Giving - https://memorialmuseum.com/get-involved/planned-giving/" data-gtm-event-click="click" href="https://memorialmuseum.com/get-involved/planned-giving/" class="nav-link"><div class="subnav-thumbnail-image"><img src="https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/09/planned-giving-400x400.jpg"/></div><div class="nav-title">Planned Giving</div></a></li>
	<li id="menu-item-12488" class="menu-item menu-item-type-post_type menu-item-object-page nav-item menu-item-12488 "><a  title="Looking Back. Thinking Forward." data-gtm-label="Looking Back. Thinking Forward. - https://memorialmuseum.com/get-involved/looking-back-thinking-forward/" data-gtm-event-click="click" href="https://memorialmuseum.com/get-involved/looking-back-thinking-forward/" class="nav-link"><div class="subnav-thumbnail-image"><img src="https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/12/okcm-survivortree-tomorrow-00-survivor-tree-400x400.jpg"/></div><div class="nav-title">Looking Back. Thinking Forward.</div></a></li></div><div class="menu-items-container ">
	<li id="menu-item-6812" class="menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-6812 "><a  title="OKC Memorial Marathon" target="_blank" data-gtm-label="OKC Memorial Marathon - https://www.okcmarathon.com/" data-gtm-event-click="click" href="https://www.okcmarathon.com/" class="nav-link"><div class="subnav-thumbnail-image"><img src="https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/09/okcm-get-involved-memorial-marathon-01-400x400.jpg"/></div><div class="nav-title">OKC Memorial Marathon</div></a></li>
	<li id="menu-item-4975" class="okstandard menu-item menu-item-type-custom menu-item-object-custom nav-item menu-item-4975 "><a  title="Oklahoma Standard" target="_blank" data-gtm-label="Oklahoma Standard - https://okstandard.org/" data-gtm-event-click="click" href="https://okstandard.org/" class="nav-link"><div class="subnav-thumbnail-image"><img src="https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/09/get-involved-oklahoma-standard-400x400.jpg"/></div><div class="nav-title">Oklahoma Standard</div></a></li></div>
</div><div class='sub-nav-content-row half card-deck'><a href='/remember/day/168'><div class='nav-content card campaign-168'><div class='campaign-168-info'><div class='campaign-day'><img src='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/themes/okc-memorial/images/day-counters/day-168.svg'></div><div class='remembering-168'>REMEMBERING</div><div class='name-168'>John A. Youngblood</div></div></div></a><a href='https://www.okcmarathon.com/' target='_blank'><div style='background-image: url(https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/10/ad-2020-marathon-400x400.jpg);' class='nav-content card'><img class='ad-logo' src='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/10/ad-2020-marathon-text-768x432-2-400x400.png' /></div></a><a href='https://memorialmuseum.com/get-involved/donate/' target=''><div style='background-image: url(https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/10/okcm-ads-donate-bg-400x400.jpg);' class='nav-content card'><img class='ad-logo' src='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/10/okcm-ads-donate-icon-2-400x400.png' /></div></a></div></div></ul>
</li>
</ul></div>							</div>
							
							<div id="sb-search" class="sb-search d-none d-lg-block">
								<form method="get" id="header-searchform" name="header-searchform" action="https://memorialmuseum.com/search" role="search">
									<input class="sb-search-input" placeholder="Search" type="text" value="" name="q">
									<input class="sb-search-submit" type="submit" value="">
									<span class="sb-icon-search site-icon-search" data-gtm-label="open-close-search" data-gtm-event-click></span>
								</form>
							</div>

						</nav><!-- .navbar -->
						

					</div> <!-- .nav-menus-wrapper -->

				</div>

						</div><!-- .container -->
					</nav><!-- .header-navbar -->



</div><!-- header.wrapper-navbar end -->

<div class="header-spacer"></div>



<div class="view-in-trunk-link-container js-view-in-trunk-link-container">
  <a class="view-in-trunk-link hide" href="/artifact/trunk/W10=/">
    <div class="view-in-trunk">
      <div class="view-in-trunk-inner">
        View My Trunk
        <div class="trunk-item-count">
          0        </div>
      </div>
    </div>
  </a>
</div>


<style>.marquee--component .gradient-overlay { background: rgba(16, 25, 42, 0.3) !important; }</style>
<div id="marquee--component_0" class="marquee--component  carousel slide carousel-fade carousel-vertical " data-ride="carousel" data-interval="5000" data-gtm-component="marquee">

		<div class="carousel-inner d-flex" role="listbox">

			<div class="breadcrumb-background"></div><div class="marquee-breadcrumb container"></div>			

	<div class="carousel-item active" data-background-id="5747" data-slide-number='0' data-background-image="https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/09/okc-memorial-tripadvisor-1900x1069.jpg" data-background-alignment="middle" data-gtm-component="static-marquee">

				<div class="container">
			<div class="row justify-content-center">
				<div class="col-md-8 col-xs-12 slide-content  has-video ">
										  <div class="slide-video-container mx-auto">
						<span class="slide-video">
			  <div  
    id="marquee-fb-video"
    class="yt-video" 
    data-video-id="CzYshrJ1AcQ" 
></div>
			  <script>
        
        // Load the IFrame Player API code asynchronously.
        var tag = document.createElement('script');
        tag.src = "https://www.youtube.com/player_api";
        var firstScriptTag = document.getElementsByTagName('script')[0];
        firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);

		function onYouTubePlayerStateChange(e){
			switch(e.data)
			{
				case YT.PlayerState.PLAYING:
					jQuery('.marquee--component').addClass('video-started');
				break;
				case YT.PlayerState.PAUSED:
				case YT.PlayerState.ENDED:
					jQuery('.marquee--component').removeClass('video-started');
				break;
			}
		}

        // Replace the 'ytplayer' element with an <iframe> and
        // YouTube player after the API code downloads.
        function onYouTubePlayerAPIReady() {
            jQuery('.yt-video').each(function () {
                player = new YT.Player(jQuery(this)[0], {
                    height: '100%',
                    width: '100%',
                    videoId: jQuery(this).data('video-id'),
                    widget_referrer: window.location.href,
                    origin: window.location.href,
                    events: {
                    //    'onReady': onYouTubePlayerReady,
                        'onStateChange': onYouTubePlayerStateChange
					},
					playerVars:{
							modestbranding: 1,
							rel: 0,
							enablejsapi: 1,	
					}
                });
            })
        }            
            
        
    </script>


						</span>
            </div>
          				</div>
			</div>
		</div>
			</div>
	<div class="gradient-overlay"></div>
  
			<style>.carousel-inner { mask-image: none !important; } </style>
		</div>

		

	<div id="marquee--component_0_background" class="carousel-background "></div>
	<script>
		if(jQuery(".background-video-container video").length > 0)
		{
			jQuery(".background-video-container video")[0].oncanplay = function() {
				if(!jQuery(".background-video-container").hasClass("hidden"))
				{
					jQuery(".background-video-container .StandAloneVideoPlayer").addClass("show");

				}	
				
				jQuery(".background-video-container").addClass("loaded"); 
					
        	}
        	
		}


		var start_slide = jQuery('#marquee--component_0 .carousel-item[data-slide-number="0"]');

		if(start_slide.length > 0 && start_slide.data("background-image")){
			jQuery("#marquee--component_0_background").css('background-image', 'url(' + start_slide.data("background-image") + ')');
			jQuery("#marquee--component_0_background").addClass(" bg-" + start_slide.data("background-alignment") + "-align");
		}
		
		jQuery("#marquee--component_0").on('slide.bs.carousel', function(event){
		 
    			var next_slide = jQuery('#marquee--component_0 .carousel-item[data-slide-number="' + (event.to) +'"]');
    			var current_slide = jQuery('#marquee--component_0 .carousel-item[data-slide-number="' + (event.from) +'"]');

    			var current_slide_background_id = current_slide.data("background-id")
    			var next_slide_background_id = next_slide.data("background-id")

    			if(current_slide_background_id != next_slide_background_id){


	                jQuery('#marquee--component_0_background').fadeTo(350, 0, function()
					{	
						if(next_slide_background_id){
							 jQuery(this).css('background-image', 'url(' + next_slide.data("background-image") + ')');
							 jQuery(this).addClass(" bg-" + next_slide.data("background-alignment") + "-align");
						} else {
							jQuery(this).css('background-image', 'none');
						}
					   

					}).fadeTo(350, 1);



	            }
		});	
		
		</script>

		
</div>



  <script>
    jQuery("body").removeClass("no-marquee");
  </script>


<div class="wrapper content-with-share" id="full-width-page-wrapper">
	<div id="content" class="">

		
    	
    <div class="container">
  	<div id="header_content_component" class="header_content--component component">

  
    <h2 class="standard-page-subhead">25th Anniversary Remembrance Ceremony</h2>
  
  <!-- < ?php if(!empty($post->post_content)) { ?>
  <div class="standard-page-details">
  	< ?php echo apply_filters( 'meta_content', wp_kses_post( $post->post_content )); ?>
  </div>
  < ?php } ?> -->

  
  	</div>
  </div>

  

		<div class="container flexible-content--component-container" data-gtm-component="flexible-content">
	<div id="component_1" class="flexible-content--component component">

						<!-- Go to www.addthis.com/dashboard to customize your tools -->
  				<div class="addthis_inline_share_toolbox_6c61"></div>
		
		<p style="text-align: center">Although we are physically apart, we hope this #WeRemember Wall helps us feel closer together. Share your remembrances on Facebook, Twitter and Instagram using #WeRemember and participate in this online community.</p>
<p style="text-align: center"><div class="text-center"><div id="zoom-social-icons-widget-4" class="social-media-wall-icons zoom-social-icons-widget ">
		
		<ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels">

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://facebook.com/okcmemorial" target="_blank" >
																		
                                                    <span class="screen-reader-text">facebook</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#f2ba42" style="background-color : #6e96a6; font-size: 18px; padding:8px"></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://twitter.com/OKCNM" target="_blank" >
																		
                                                    <span class="screen-reader-text">twitter</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#f2ba42" style="background-color : #6e96a6; font-size: 18px; padding:8px"></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://instagram.com/okcnm/" target="_blank" >
																		
                                                    <span class="screen-reader-text">instagram</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-instagram" data-hover-rule="background-color" data-hover-color="#f2ba42" style="background-color : #6e96a6; font-size: 18px; padding:8px"></span>

											</a>
				</li>

			
								<li class="zoom-social_icons-list__item">
					<a class="zoom-social_icons-list__link" href="https://www.youtube.com/user/okcnm" target="_blank" >
																		
                                                    <span class="screen-reader-text">youtube</span>
                        
						<span class="zoom-social_icons-list-span socicon socicon-youtube" data-hover-rule="background-color" data-hover-color="#f2ba42" style="background-color : #6e96a6; font-size: 18px; padding:8px"></span>

											</a>
				</li>

			
		</ul>

		</div></div></p>

	</div>
</div>
<input type="hidden" name="auto-refresh-social-feed" value="1">

<div class="container social-media-wall-container">
  <div id="feed-content">
    <div class="text-center">
              <h2 class="social-media-wall-title mb-3">#WeRemember</h2>
                </div>
    <div class="row hidden-feeds d-none">
      <!-- Custom Twitter Feeds by Smash Balloon --><div id="ctf" class="ctf ctf-type-multiple  ctf-styles ctf-no-duplicates ctf-fontfile" style="width: 100%;" data-ctfshortcode="{&quot;masonry&quot;: &quot;false&quot;, &quot;mentions&quot;: &quot;true&quot;, &quot;search&quot;: &quot;(okcnm OR okc OR okcstrong OR oklahoma OR "oklahoma city national memorial" OR "oklahoma standard") #weremember&quot;, &quot;includereplies&quot;: &quot;false&quot;, &quot;num&quot;: &quot;1&quot;}" data-ctfintents="1" data-ctfneeded="0" data-ctfmaxmedia="4" data-ctfimagecols="auto"><div class="ctf-tweets"><div class="ctf-item ctf-author-finesserpapi ctf-new" id="ctf_1251892702234513408" style="" data-ctf-timestamp="1587309453"><div class="ctf-author-box"><div class="ctf-author-box-link" style=""><a href="https://twitter.com/finesserpapi" class="ctf-author-avatar" target="_blank" style=""><img src="https://pbs.twimg.com/profile_images/1245045326421032960/uk9IBFF4_normal.jpg" alt="finesserpapi avatar" width="48" height="48"></a><a href="https://twitter.com/finesserpapi" target="_blank" class="ctf-author-name" style="">Iceberg Tee</a><a href="https://twitter.com/finesserpapi" class="ctf-author-screenname" target="_blank" style="">@finesserpapi</a><span class="ctf-screename-sep">&middot;</span><div class="ctf-tweet-meta"><a href="https://twitter.com/finesserpapi/status/1251892702234513408" class="ctf-tweet-date" target="_blank" style="">1m<span class="ctf-screenreader"> 1251892702234513408</span></a></div></div></div><div class="ctf-tweet-content"><p class="ctf-tweet-text" style="">Do y’all remember in 1921 when white people burned a whole town and killed hundreds of black people in Tulsa Oklahoma because they were prospering and self reliant?   #WeRemember</p></div><div class="ctf-tweet-actions"><a href="https://twitter.com/intent/tweet?in_reply_to=1251892702234513408&related=finesserpapi" class="ctf-reply" target="_blank" style="font-size: 16px;color: #ad7350;"><span class="fa fa-reply"></span><span class="ctf-screenreader">Reply on Twitter 1251892702234513408</span></a><a href="https://twitter.com/intent/retweet?tweet_id=1251892702234513408&related=finesserpapi" class="ctf-retweet" target="_blank" style="font-size: 16px;color: #ad7350;"><span class="fa fa-retweet"></span><span class="ctf-screenreader">Retweet on Twitter 1251892702234513408</span><span class="ctf-action-count ctf-retweet-count"></span></a><a href="https://twitter.com/intent/like?tweet_id=1251892702234513408&related=finesserpapi" class="ctf-like" target="_blank" style="font-size: 16px;color: #ad7350;"><span class="fa fa-heart"></span><span class="ctf-screenreader">Like on Twitter 1251892702234513408</span><span class="ctf-action-count ctf-favorite-count"></span></a><a href="https://twitter.com/finesserpapi/status/1251892702234513408" class="ctf-twitterlink" style="" target="_blank">Twitter <span class="ctf-screenreader">1251892702234513408</span></a></div></div></div><a href="javascript:void(0);" id="ctf-more" class="ctf-more" style=""><span>Load More...</span></a></div><script>var ctf = {"ajax_url":"https://memorialmuseum.com/wp-admin/admin-ajax.php","font_method":"fontfile"};</script><script type="text/javascript" src="https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/plugins/custom-twitter-feeds-pro/js/ctf-scripts.min.js?ver=1.8"></script>
<div class="cff-wrapper"><div id="cff" data-char="400" class="cff  cff-timeline-feed cff-pag cff-nojs  cff-lb" style="width:100%; " data-fb-text="View on Facebook" data-offset="" data-own-token="true" data-grid-pag="cursor" data-lb-comments="true" data-pag-num="1" data-cff-shortcode="{&quot;showpostsby&quot;: &quot;onlyothers&quot;, &quot;masonry&quot;: &quot;false&quot;, &quot;num&quot;: &quot;1&quot;}"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" class="cff-screenreader" role="img" aria-labelledby="metaSVGid metaSVGdesc"><title id="metaSVGid">Comments Box SVG icons</title><desc id="metaSVGdesc">Used for the like, share, comment, and reaction icons</desc><defs><linearGradient id="angryGrad" x1="0" x2="0" y1="0" y2="1"><stop offset="0%" stop-color="#f9ae9e" /><stop offset="70%" stop-color="#ffe7a4" /></linearGradient><linearGradient id="likeGrad"><stop offset="25%" stop-color="rgba(0,0,0,0.05)" /><stop offset="26%" stop-color="rgba(255,255,255,0.7)" /></linearGradient><linearGradient id="likeGradHover"><stop offset="25%" stop-color="#a3caff" /><stop offset="26%" stop-color="#fff" /></linearGradient><linearGradient id="likeGradDark"><stop offset="25%" stop-color="rgba(255,255,255,0.5)" /><stop offset="26%" stop-color="rgba(255,255,255,0.7)" /></linearGradient></defs></svg><div class="cff-posts-wrap"><div class="cff-item  cff-status-post cff-box author-ralph-rocky-jones cff-17401687186 cff-new" id="cff_17401687186_10157016795607187" data-page-id="17401687186" data-cff-timestamp="1587106195" data-object-id="" data-cff-from="2880330522014137" style="z-index: 10;"><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" style="font-size:24px; "><span>Ralph Rocky Jones</span><span class="cff-story"> </span></p><p class="cff-date" > April 17th </p></div><div class="cff-author-img"><span><img src="https://platform-lookaside.fbsbx.com/platform/profilepic/?psid=2880330522014137&height=50&width=50&ext=1589901479&hash=AeTj3CiFB_i4cfja" title="Ralph Rocky Jones" alt="Ralph Rocky Jones" width=40 height=40 onerror="this.style.display='none'"></span></div></div><p class="cff-post-text" ><span class="cff-text" data-color="">Rev. John Thomas &quot;JT&quot; Jones (6/24/1933-4/17/2016) . . . four years ago today became one of the victims of the Murrah Building bombing. As a team leader for the Education and Employment Ministry, which was contracted to help dispose of the rubble, he worked long hours every day for six weeks or so, inhaling the contaminated dust. The last year of his life he was hospitalized eleven times with COPD and/or pneumonia. His lungs were just too scarred to be of any use. </span><span class="cff-expand">... <a href="#" ><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-meta-wrap"><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/17401687186/posts/10157016795607187" title="View on Facebook" target="_blank" rel="nofollow noopener" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F17401687186%2Fposts%2F10157016795607187" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2F17401687186%2Fposts%2F10157016795607187' target='_blank'  rel="nofollow noopener" class='cff-facebook-icon'><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2F17401687186%2Fposts%2F10157016795607187' target='_blank'  rel="nofollow noopener" class='cff-twitter-icon'><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2F17401687186%2Fposts%2F10157016795607187&amp;title=Rev.%20John%20Thomas%20%26quot%3BJT%26quot%3B%20Jones%20%286%2F24%2F1933-4%2F17%2F2016%29%20.%20.%20.%20four%20years%20ago%20today%20became%20one%20of%20the%20victims%20of%20the%20Murrah%20Building%20bombing.%20As%20a%20team%20leader%20for%20the%20Education%20and%20Employment%20Ministry%2C%20which%20was%20contracted%20to%20help%20dispose%20of%20the%20rubble%2C%20he%20worked%20long%20hours%20every%20day%20for%20six%20weeks%20or%20so%2C%20inhaling%20the%20contaminated%20dust.%20The%20last%20year%20of%20his%20life%20he%20was%20hospitalized%20eleven%20times%20with%20COPD%20and%2For%20pneumonia.%20His%20lungs%20were%20just%20too%20scarred%20to%20be%20of%20any%20use.%20...%20See%20MoreSee%20Less' target='_blank'  rel="nofollow noopener" class='cff-linkedin-icon'><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2F17401687186%2Fposts%2F10157016795607187%20-%20Rev.%20John%20Thomas%20%26quot%3BJT%26quot%3B%20Jones%20%286%2F24%2F1933-4%2F17%2F2016%29%20.%20.%20.%20four%20years%20ago%20today%20became%20one%20of%20the%20victims%20of%20the%20Murrah%20Building%20bombing.%20As%20a%20team%20leader%20for%20the%20Education%20and%20Employment%20Ministry%2C%20which%20was%20contracted%20to%20help%20dispose%20of%20the%20rubble%2C%20he%20worked%20long%20hours%20every%20day%20for%20six%20weeks%20or%20so%2C%20inhaling%20the%20contaminated%20dust.%20The%20last%20year%20of%20his%20life%20he%20was%20hospitalized%20eleven%20times%20with%20COPD%20and%2For%20pneumonia.%20His%20lungs%20were%20just%20too%20scarred%20to%20be%20of%20any%20use.%20...%20See%20MoreSee%20Less' target='_blank'  rel="nofollow noopener" class='cff-email-icon'><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div><div class="cff-view-comments-wrap"><a href="javaScript:void(0);" class="cff-view-comments" style="color:#;" id="17401687186_10157016795607187"><ul class="cff-meta cff-light"><li class="cff-likes"><span class="cff-icon cff-like"><span class="cff-screenreader">Likes:</span><svg role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M496.656 285.683C506.583 272.809 512 256 512 235.468c-.001-37.674-32.073-72.571-72.727-72.571h-70.15c8.72-17.368 20.695-38.911 20.695-69.817C389.819 34.672 366.518 0 306.91 0c-29.995 0-41.126 37.918-46.829 67.228-3.407 17.511-6.626 34.052-16.525 43.951C219.986 134.75 184 192 162.382 203.625c-2.189.922-4.986 1.648-8.032 2.223C148.577 197.484 138.931 192 128 192H32c-17.673 0-32 14.327-32 32v256c0 17.673 14.327 32 32 32h96c17.673 0 32-14.327 32-32v-8.74c32.495 0 100.687 40.747 177.455 40.726 5.505.003 37.65.03 41.013 0 59.282.014 92.255-35.887 90.335-89.793 15.127-17.727 22.539-43.337 18.225-67.105 12.456-19.526 15.126-47.07 9.628-69.405zM32 480V224h96v256H32zm424.017-203.648C472 288 472 336 450.41 347.017c13.522 22.76 1.352 53.216-15.015 61.996 8.293 52.54-18.961 70.606-57.212 70.974-3.312.03-37.247 0-40.727 0-72.929 0-134.742-40.727-177.455-40.727V235.625c37.708 0 72.305-67.939 106.183-101.818 30.545-30.545 20.363-81.454 40.727-101.817 50.909 0 50.909 35.517 50.909 61.091 0 42.189-30.545 61.09-30.545 101.817h111.999c22.73 0 40.627 20.364 40.727 40.727.099 20.363-8.001 36.375-23.984 40.727zM104 432c0 13.255-10.745 24-24 24s-24-10.745-24-24 10.745-24 24-24 24 10.745 24 24z"></path></svg><svg class="cff-svg-bg" role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M104 224H24c-13.255 0-24 10.745-24 24v240c0 13.255 10.745 24 24 24h80c13.255 0 24-10.745 24-24V248c0-13.255-10.745-24-24-24zM64 472c-13.255 0-24-10.745-24-24s10.745-24 24-24 24 10.745 24 24-10.745 24-24 24zM384 81.452c0 42.416-25.97 66.208-33.277 94.548h101.723c33.397 0 59.397 27.746 59.553 58.098.084 17.938-7.546 37.249-19.439 49.197l-.11.11c9.836 23.337 8.237 56.037-9.308 79.469 8.681 25.895-.069 57.704-16.382 74.757 4.298 17.598 2.244 32.575-6.148 44.632C440.202 511.587 389.616 512 346.839 512l-2.845-.001c-48.287-.017-87.806-17.598-119.56-31.725-15.957-7.099-36.821-15.887-52.651-16.178-6.54-.12-11.783-5.457-11.783-11.998v-213.77c0-3.2 1.282-6.271 3.558-8.521 39.614-39.144 56.648-80.587 89.117-113.111 14.804-14.832 20.188-37.236 25.393-58.902C282.515 39.293 291.817 0 312 0c24 0 72 8 72 81.452z"></path></svg></span> <span class="cff-count">0</span></li><li class="cff-shares"><span class="cff-icon cff-share"><span class="cff-screenreader">Shares:</span><svg role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path d="M564.907 196.35L388.91 12.366C364.216-13.45 320 3.746 320 40.016v88.154C154.548 130.155 0 160.103 0 331.19c0 94.98 55.84 150.231 89.13 174.571 24.233 17.722 58.021-4.992 49.68-34.51C100.937 336.887 165.575 321.972 320 320.16V408c0 36.239 44.19 53.494 68.91 27.65l175.998-184c14.79-15.47 14.79-39.83-.001-55.3zm-23.127 33.18l-176 184c-4.933 5.16-13.78 1.73-13.78-5.53V288c-171.396 0-295.313 9.707-243.98 191.7C72 453.36 32 405.59 32 331.19 32 171.18 194.886 160 352 160V40c0-7.262 8.851-10.69 13.78-5.53l176 184a7.978 7.978 0 0 1 0 11.06z"></path></svg><svg class="cff-svg-bg" role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M503.691 189.836L327.687 37.851C312.281 24.546 288 35.347 288 56.015v80.053C127.371 137.907 0 170.1 0 322.326c0 61.441 39.581 122.309 83.333 154.132 13.653 9.931 33.111-2.533 28.077-18.631C66.066 312.814 132.917 274.316 288 272.085V360c0 20.7 24.3 31.453 39.687 18.164l176.004-152c11.071-9.562 11.086-26.753 0-36.328z"></path></svg></span> <span class="cff-count">0</span></li><li class="cff-comments"><span class="cff-icon cff-comment"><span class="cff-screenreader">Comments:</span><svg role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M448 0H64C28.7 0 0 28.7 0 64v288c0 35.3 28.7 64 64 64h96v84c0 7.1 5.8 12 12 12 2.4 0 4.9-.7 7.1-2.4L304 416h144c35.3 0 64-28.7 64-64V64c0-35.3-28.7-64-64-64zm32 352c0 17.6-14.4 32-32 32H293.3l-8.5 6.4L192 460v-76H64c-17.6 0-32-14.4-32-32V64c0-17.6 14.4-32 32-32h384c17.6 0 32 14.4 32 32v288z"></path></svg><svg class="cff-svg-bg" role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M448 0H64C28.7 0 0 28.7 0 64v288c0 35.3 28.7 64 64 64h96v84c0 9.8 11.2 15.5 19.1 9.7L304 416h144c35.3 0 64-28.7 64-64V64c0-35.3-28.7-64-64-64z"></path></svg></span> <span class="cff-count">0</span></li></ul></a></div></div><div class="cff-comments-box cff-light cff-no-comments" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on"><p class="cff-comments cff-comment-on-facebook" style="color:#;"><a href="https://www.facebook.com/17401687186/posts/10157016795607187" target="_blank" rel="nofollow noopener" style="color:#"><span class="cff-icon"><svg role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M448 0H64C28.7 0 0 28.7 0 64v288c0 35.3 28.7 64 64 64h96v84c0 7.1 5.8 12 12 12 2.4 0 4.9-.7 7.1-2.4L304 416h144c35.3 0 64-28.7 64-64V64c0-35.3-28.7-64-64-64zm32 352c0 17.6-14.4 32-32 32H293.3l-8.5 6.4L192 460v-76H64c-17.6 0-32-14.4-32-32V64c0-17.6 14.4-32 32-32h384c17.6 0 32 14.4 32 32v288z"></path></svg><svg class="cff-svg-bg" role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M448 0H64C28.7 0 0 28.7 0 64v288c0 35.3 28.7 64 64 64h96v84c0 9.8 11.2 15.5 19.1 9.7L304 416h144c35.3 0 64-28.7 64-64V64c0-35.3-28.7-64-64-64z"></path></svg></span>Comment on Facebook</a></p><div class="cff-comments-wrap" style="color:#;"></div></div></div></div><input type="hidden" class="cff-pag-url" data-cff-pag-url="{&quot;17401687186&quot;: &quot;https://graph.facebook.com/v4.0/17401687186/visitor_posts?access_token=x_cff_hide_token_x&locale=en_US&fields=id%2Cfrom%7Bpicture%2Cid%2Cname%2Clink%7D%2Cmessage%2Cmessage_tags%2Cstory%2Cstory_tags%2Cpicture%2Cfull_picture%2Cstatus_type%2Ccreated_time%2Cbackdated_time%2Cattachments%7Btitle%2Cdescription%2Cmedia_type%2Cunshimmed_url%2Ctarget%7Bid%7D%2Cmulti_share_end_card%2Cmedia%7Bsource%2Cimage%7D%2Csubattachments%7D%2Cshares%2Ccomments.summary%28true%29%7Bmessage%2Ccreated_time%7D%2Clikes.summary%28true%29.limit%280%29%2Ccall_to_action%2Cprivacy&since&until&limit=2&after=Q2c4U1pXNTBYM0YxWlhKNVgzTjBiM0o1WDJsa0R4OHhOVGMzTkRrek5EWTJPekV3TVRVM01EQTJOVFE1TnpZAM01UZAzNPenMwRHd4aGNHbGZAjM1J2Y25sZAmFXUVBIREUxTnpjME9UTTBOalpmTVRBeE5UY3dNRFkxTkRrM05qY3hPRGNQQkhScGJXVUdYcFh5dWdFPQZDZD&quot;}" data-cff-prev-url="{&quot;17401687186&quot;: &quot;https://graph.facebook.com/v4.0/17401687186/visitor_posts?fields=id,from{picture,id,name,link},message,message_tags,story,story_tags,picture,full_picture,status_type,created_time,backdated_time,attachments{title,description,media_type,unshimmed_url,target{id},multi_share_end_card,media{source,image},subattachments},shares,comments.summary(true){message,created_time},likes.summary(true).limit(0),call_to_action,privacy&access_token=x_cff_hide_token_x&limit=2&locale=en_US&return_ssl_resources=true&since=&until=&quot;}" val=""><a href="javascript:void(0);" id="cff-load-more" class="cff-load-more"  data-cff-bg="" data-cff-hover="" data-no-more="No more posts"><span>Load more</span></a></div><div class="cff-clear"></div></div>

<div id="sb_instagram" class="sbi  sbi_mob_col_auto sbi_col_1  sbi_width_resp" style="width: 100%;" data-feedid="sbi_okcnmWEREMEMBEwerokcokcokcokloklokl#1" data-res="full" data-cols="1" data-colsmobile="auto" data-num="1" data-nummobile="" data-shortcode-atts="{&quot;type&quot;:&quot;mixed&quot;,&quot;user&quot;:&quot;okcnm&quot;,&quot;hashtag&quot;:&quot;#weremember&quot;,&quot;masonry&quot;:&quot;false&quot;,&quot;imageres&quot;:&quot;full&quot;,&quot;order&quot;:&quot;recent&quot;,&quot;num&quot;:&quot;1&quot;}"  data-options="{&quot;grid&quot;:true,&quot;avatars&quot;:{&quot;okcnm&quot;:&quot;https:\/\/scontent-lax3-2.xx.fbcdn.net\/v\/t51.2885-15\/72622808_555974751856255_6147292175714484224_n.jpg?_nc_cat=111&amp;_nc_sid=86c713&amp;_nc_ohc=MuKy-LR_dhEAX-djbHh&amp;_nc_ht=scontent-lax3-2.xx&amp;oh=135c508ea2ed3ac3001517b760e795f9&amp;oe=5EBEC171&quot;,&quot;LCLokcnm&quot;:1},&quot;lightboxcomments&quot;:20,&quot;colsmobile&quot;:&quot;auto&quot;,&quot;captionsize&quot;:16,&quot;captionlength&quot;:400}" data-sbi-flags="resizeDisable,imageLoadDisable">
	
    <div id="sbi_images" >
		<div class="sbi_item sbi_type_video sbi_new sbi_no_js sbi_no_resraise sbi_js_load_disabled author-okcnm" id="sbi_18112614697119599" data-date="1587166042" data-numcomments="1">
    <div class="sbi_photo_wrap">
	    	    <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>        <div class="sbi_link" >
            <div class="sbi_hover_top">
	                            <p class="sbi_username">
                    <a href="https://www.instagram.com/okcnm/" target="_blank" rel="noopener" style="color: rgba(255,255,255,1)">okcnm</a>
                </p>
	            	                        </div>
	                    <a class="sbi_instagram_link" href="https://www.instagram.com/p/B_GbMYtFeLB/" target="_blank" rel="noopener" title="Instagram" style="color: rgba(255,255,255,1)">
                <span class="sbi-screenreader">View</span>
				<svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>            </a>
	                    <div class="sbi_hover_bottom" style="color: rgba(255,255,255,1)">
	                            <p>
	                                    <span class="sbi_date">
                        <svg  class="svg-inline--fa fa-clock fa-w-16" aria-hidden="true" data-fa-processed="" data-prefix="far" data-icon="clock" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path fill="currentColor" d="M256 8C119 8 8 119 8 256s111 248 248 248 248-111 248-248S393 8 256 8zm0 448c-110.5 0-200-89.5-200-200S145.5 56 256 56s200 89.5 200 200-89.5 200-200 200zm61.8-104.4l-84.9-61.7c-3.1-2.3-4.9-5.9-4.9-9.7V116c0-6.6 5.4-12 12-12h32c6.6 0 12 5.4 12 12v141.7l66.8 48.6c5.4 3.9 6.5 11.4 2.6 16.8L334.6 349c-3.9 5.3-11.4 6.5-16.8 2.6z"></path></svg>                        Apr 17</span>
	                
	                                </p>
	                                        </div>
            <a class="sbi_link_area nofancybox" href="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/93412069_391218595094943_6635272453743022853_n.jpg?_nc_cat=1&_nc_sid=8ae9d6&_nc_ohc=W10K13W2t7sAX9c8GfD&_nc_ht=scontent-atl3-1.cdninstagram.com&oh=0ba256f6faea9a22403cbb2c30789997&oe=5EC3F755" data-lightbox-sbi="" data-title="The 25th Anniversary Remembrance Ceremony will include 168 seconds of silence and the reading of the names. &lt;br&gt;
View the online ceremony on local television stations in Oklahoma City and Tulsa, MemorialMuseum.com and Facebook.&lt;br&gt;
&lt;br&gt;
More at MemorialMuseum.com/25&lt;br&gt;
&lt;br&gt;
#WeRemember" data-video="https://video-atl3-1.xx.fbcdn.net/v/t50.2886-16/93510438_2874524295927882_8269683535186686342_n.mp4?_nc_cat=100&amp;vs=17845450289093535_3806669853&amp;_nc_vs=HBksFQAYJEdDYmJrZ1ZLbUk1WFhUWUtBSWJ4c2s5YzBjTnlia1lMQUFBRhUAABUAGCRHS2xka2dYTFE2WGtqVlVDQUhwTDgtNnhFalY4YmtZTEFBQUYVAgAoABgAGwGIB3VzZV9vaWwBMRUAABgAFr63qpn1lbM%2FFQIoAkMzLBdAPghysCDEnBgSZGFzaF9iYXNlbGluZV8xX3YxEQB16gcA&amp;_nc_sid=59939d&amp;efg=eyJ2ZW5jb2RlX3RhZyI6InZ0c192b2RfdXJsZ2VuLjk2MGZlZWQifQ%3D%3D&amp;_nc_ohc=G2xD-pI4e8UAX-uQVHO&amp;_nc_ht=video-atl3-1.xx&amp;oh=677adffa0417a8356f15a4d47c67149b&amp;oe=5EC2F25F&amp;_nc_rid=3b697578b0" data-carousel="" data-id="sbi_18112614697119599" data-user="okcnm" data-url="https://www.instagram.com/p/B_GbMYtFeLB/" data-avatar="https://scontent-lax3-2.xx.fbcdn.net/v/t51.2885-15/72622808_555974751856255_6147292175714484224_n.jpg?_nc_cat=111&amp;_nc_sid=86c713&amp;_nc_ohc=MuKy-LR_dhEAX-djbHh&amp;_nc_ht=scontent-lax3-2.xx&amp;oh=135c508ea2ed3ac3001517b760e795f9&amp;oe=5EBEC171" data-account-type="business">
                <span class="sbi-screenreader">Open</span>
				<svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            </a>
        </div>

        <a class="sbi_photo" href="https://www.instagram.com/p/B_GbMYtFeLB/" target="_blank" rel="noopener" data-full-res="https://scontent-atl3-1.cdninstagram.com/v/t51.2885-15/93412069_391218595094943_6635272453743022853_n.jpg?_nc_cat=1&#038;_nc_sid=8ae9d6&#038;_nc_ohc=W10K13W2t7sAX9c8GfD&#038;_nc_ht=scontent-atl3-1.cdninstagram.com&#038;oh=0ba256f6faea9a22403cbb2c30789997&#038;oe=5EC3F755" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-atl3-1.cdninstagram.com\/v\/t51.2885-15\/93412069_391218595094943_6635272453743022853_n.jpg?_nc_cat=1&amp;_nc_sid=8ae9d6&amp;_nc_ohc=W10K13W2t7sAX9c8GfD&amp;_nc_ht=scontent-atl3-1.cdninstagram.com&amp;oh=0ba256f6faea9a22403cbb2c30789997&amp;oe=5EC3F755&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/B_GbMYtFeLB\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/B_GbMYtFeLB\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/B_GbMYtFeLB\/media?size=l&quot;}" style="background-image: url(&quot;https://www.instagram.com/p/B_GbMYtFeLB/media?size=l&quot;); background-size: cover; background-position: center center; background-repeat: no-repeat; opacity: 1;height: 0;padding-bottom: 100%;">
            <span class="sbi-screenreader">The 25th Anniversary Remembrance Ceremony will inc</span>
            <img src="https://www.instagram.com/p/B_GbMYtFeLB/media?size=l" alt="The 25th Anniversary Remembrance Ceremony will include 168 seconds of silence and the reading of the names. 
View the online ceremony on local television stations in Oklahoma City and Tulsa, MemorialMuseum.com and Facebook.

More at MemorialMuseum.com/25

#WeRemember">
        </a>
    </div>

    <div class="sbi_info">

                <p class="sbi_caption_wrap">
            <span class="sbi_caption" style="font-size: 16px;">The 25th Anniversary Remembrance Ceremony will include 168 seconds of silence and the reading of the names. <br>
View the online ceremony on local television stations in Oklahoma City and Tulsa, MemorialMuseum.com and Facebook.<br>
<br>
More at MemorialMuseum.com/25<br>
<br>
#WeRemember</span><span class="sbi_expand"> <a href="#"><span class="sbi_more">...</span></a></span>
        </p>
        
	            <div class="sbi_meta" >
            <span class="sbi_likes" style="font-size: 16px;">
                <svg style="font-size: 16px;" class="svg-inline--fa fa-heart fa-w-18" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="heart" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M414.9 24C361.8 24 312 65.7 288 89.3 264 65.7 214.2 24 161.1 24 70.3 24 16 76.9 16 165.5c0 72.6 66.8 133.3 69.2 135.4l187 180.8c8.8 8.5 22.8 8.5 31.6 0l186.7-180.2c2.7-2.7 69.5-63.5 69.5-136C560 76.9 505.7 24 414.9 24z"></path></svg>                172</span>
            <span class="sbi_comments" style="font-size: 16px;">
                <svg style="font-size: 16px;" class="svg-inline--fa fa-comment fa-w-18" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="comment" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M576 240c0 115-129 208-288 208-48.3 0-93.9-8.6-133.9-23.8-40.3 31.2-89.8 50.3-142.4 55.7-5.2.6-10.2-2.8-11.5-7.7-1.3-5 2.7-8.1 6.6-11.8 19.3-18.4 42.7-32.8 51.9-94.6C21.9 330.9 0 287.3 0 240 0 125.1 129 32 288 32s288 93.1 288 208z"></path></svg>                1</span>
        </div>
	    
    </div>

</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>
	
	        <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/okcnm/"  target="_blank" rel="noopener">
            <svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram        </a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_okcnmWEREMEMBEwerokcokcokcokloklokl#1" data-resized="[]">
	</span>
	
</div>

<script type="text/javascript">var sb_instagram_js_options = {"font_method":"svg","placeholder":"https:\/\/memorialmuseum.com\/wp-content\/plugins\/instagram-feed-pro\/img\/placeholder.png","resized_url":"https:\/\/memorialmuseum.com\/wp-content\/uploads\/sb-instagram-feed-images\/","br_adjust":true};</script><script type='text/javascript' src='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/plugins/instagram-feed-pro/js/sb-instagram.min.js?ver=5.4.1'></script>
<div class="cff-wrapper"><div id="cff" data-char="400" class="cff  cff-timeline-feed cff-pag cff-nojs  cff-lb" style="width:100%; " data-fb-text="View on Facebook" data-offset="" data-own-token="true" data-grid-pag="cursor" data-lb-comments="true" data-pag-num="1" data-cff-shortcode="{&quot;showpostsby&quot;: &quot;me&quot;, &quot;masonry&quot;: &quot;false&quot;, &quot;num&quot;: &quot;1&quot;}"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" class="cff-screenreader" role="img" aria-labelledby="metaSVGid metaSVGdesc"><title id="metaSVGid">Comments Box SVG icons</title><desc id="metaSVGdesc">Used for the like, share, comment, and reaction icons</desc><defs><linearGradient id="angryGrad" x1="0" x2="0" y1="0" y2="1"><stop offset="0%" stop-color="#f9ae9e" /><stop offset="70%" stop-color="#ffe7a4" /></linearGradient><linearGradient id="likeGrad"><stop offset="25%" stop-color="rgba(0,0,0,0.05)" /><stop offset="26%" stop-color="rgba(255,255,255,0.7)" /></linearGradient><linearGradient id="likeGradHover"><stop offset="25%" stop-color="#a3caff" /><stop offset="26%" stop-color="#fff" /></linearGradient><linearGradient id="likeGradDark"><stop offset="25%" stop-color="rgba(255,255,255,0.5)" /><stop offset="26%" stop-color="rgba(255,255,255,0.7)" /></linearGradient></defs></svg><div class="cff-posts-wrap"><div class="cff-item cff-photo-post cff-box author-oklahoma-city-national-memorial-museum cff-17401687186 cff-new" id="cff_17401687186_10157025944312187" data-page-id="17401687186" data-cff-timestamp="1587308281" data-object-id="10157025944312187" data-cff-from="17401687186" style="z-index: 10;"><div class="cff-author"><div class="cff-author-text"><p class="cff-page-name cff-author-date" style="font-size:24px; "><a href="https://facebook.com/17401687186" target="_blank" rel="nofollow noopener" style="font-size:24px; ">Oklahoma City National Memorial &amp; Museum</a><span class="cff-story"> </span></p><p class="cff-date" > April 19th </p></div><div class="cff-author-img"><a href="https://facebook.com/17401687186" target="_blank" rel="nofollow noopener" style="font-size:24px; "><img src="https://scontent-atl3-1.xx.fbcdn.net/v/t1.0-1/cp0/p50x50/74634438_10156503475372187_1631849914759643136_n.jpg?_nc_cat=1&_nc_sid=dbb9e7&_nc_ohc=OmLB7uuhuQ0AX86fEc5&_nc_ht=scontent-atl3-1.xx&oh=5acab3e8dd79c93aeedb381b4c7dcad3&oe=5EC3B340" title="Oklahoma City National Memorial &amp; Museum" alt="Oklahoma City National Memorial &amp; Museum" width=40 height=40 onerror="this.style.display='none'"></a></div></div><div class="cff-media-wrap"><a class="cff-photo cff-media-above nofancybox"  data-cff-page-name="Oklahoma City National Memorial &amp; Museum" data-cff-post-time="April 19th" href="https://www.facebook.com/okcmemorial/photos/a.65540722186/10157025944312187/?type=3" target="_blank" rel="nofollow noopener"><img src="https://scontent-atl3-1.xx.fbcdn.net/v/t1.0-9/s720x720/93362349_10157025944317187_5280840651833868288_o.jpg?_nc_cat=102&_nc_sid=da1649&_nc_ohc=ipv0456gvHQAX_cZ9vL&_nc_ht=scontent-atl3-1.xx&_nc_tp=7&oh=3b80674bbe93b4c72b9559bf9c054b40&oe=5EC351F8" data-orig-source="https://scontent-atl3-1.xx.fbcdn.net/v/t1.0-9/s720x720/93362349_10157025944317187_5280840651833868288_o.jpg?_nc_cat=102&_nc_sid=da1649&_nc_ohc=ipv0456gvHQAX_cZ9vL&_nc_ht=scontent-atl3-1.xx&_nc_tp=7&oh=3b80674bbe93b4c72b9559bf9c054b40&oe=5EC351F8" alt="#WeRemember the 168 who were killed on this day 25 years ago. Our hope is that looking back on their stories ensures we all know the impact of violence.

Learn the stories of those who were killed at MemorialMuseum.com/those-who-were-killed." data-querystring="_nc_cat=102&_nc_sid=da1649&_nc_ohc=ipv0456gvHQAX_cZ9vL&_nc_ht=scontent-atl3-1.xx&_nc_tp=7&oh=3b80674bbe93b4c72b9559bf9c054b40&oe=5EC351F8" data-ratio="1200" class="cff-multi-image" /></a></div><p class="cff-post-text" ><span class="cff-text" data-color="">#WeRemember the 168 who were killed on this day 25 years ago. Our hope is that looking back on their stories ensures we all know the impact of violence.<br /><br />Learn the stories of those who were killed at MemorialMuseum.com/those-who-were-killed. </span><span class="cff-expand">... <a href="#" ><span class="cff-more">See More</span><span class="cff-less">See Less</span></a></span></p><div class="cff-meta-wrap"><div class="cff-post-links"><a class="cff-viewpost-facebook" href="https://www.facebook.com/10157025944312187" title="View on Facebook" target="_blank" rel="nofollow noopener" >View on Facebook</a><div class="cff-share-container"><span class="cff-dot" >&middot;</span><a class="cff-share-link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fokcmemorial%2Fphotos%2Fa.65540722186%2F10157025944312187%2F%3Ftype%3D3" title="Share" >Share</a><p class='cff-share-tooltip'><a href='https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.facebook.com%2Fokcmemorial%2Fphotos%2Fa.65540722186%2F10157025944312187%2F%3Ftype%3D3' target='_blank'  rel="nofollow noopener" class='cff-facebook-icon'><span class='fa fab fa-facebook-square' aria-hidden='true'></span><span class='cff-screenreader'>Share on Facebook</span></a><a href='https://twitter.com/intent/tweet?text=https%3A%2F%2Fwww.facebook.com%2Fokcmemorial%2Fphotos%2Fa.65540722186%2F10157025944312187%2F%3Ftype%3D3' target='_blank'  rel="nofollow noopener" class='cff-twitter-icon'><span class='fa fab fa-twitter' aria-hidden='true'></span><span class='cff-screenreader'>Share on Twitter</span></a><a href='https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.facebook.com%2Fokcmemorial%2Fphotos%2Fa.65540722186%2F10157025944312187%2F%3Ftype%3D3&amp;title=%23WeRemember%20the%20168%20who%20were%20killed%20on%20this%20day%2025%20years%20ago.%20Our%20hope%20is%20that%20looking%20back%20on%20their%20stories%20ensures%20we%20all%20know%20the%20impact%20of%20violence.Learn%20the%20stories%20of%20those%20who%20were%20killed%20at%20MemorialMuseum.com%2Fthose-who-were-killed.%20...%20See%20MoreSee%20Less' target='_blank'  rel="nofollow noopener" class='cff-linkedin-icon'><span class='fa fab fa-linkedin' aria-hidden='true'></span><span class='cff-screenreader'>Share on Linked In</span></a><a href='mailto:?subject=Facebook&amp;body=https%3A%2F%2Fwww.facebook.com%2Fokcmemorial%2Fphotos%2Fa.65540722186%2F10157025944312187%2F%3Ftype%3D3%20-%20%23WeRemember%20the%20168%20who%20were%20killed%20on%20this%20day%2025%20years%20ago.%20Our%20hope%20is%20that%20looking%20back%20on%20their%20stories%20ensures%20we%20all%20know%20the%20impact%20of%20violence.Learn%20the%20stories%20of%20those%20who%20were%20killed%20at%20MemorialMuseum.com%2Fthose-who-were-killed.%20...%20See%20MoreSee%20Less' target='_blank'  rel="nofollow noopener" class='cff-email-icon'><span class='fa fa-envelope' aria-hidden='true'></span><span class='cff-screenreader'>Share by Email</span></a><span class='fa fa-play fa-rotate-90' aria-hidden='true'></span></p></div></div><div class="cff-view-comments-wrap"><a href="javaScript:void(0);" class="cff-view-comments" style="color:#;" id="17401687186_10157025944312187"><ul class="cff-meta cff-light"><li class="cff-likes"><span class="cff-icon cff-like"><span class="cff-screenreader">Likes:</span><svg role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M496.656 285.683C506.583 272.809 512 256 512 235.468c-.001-37.674-32.073-72.571-72.727-72.571h-70.15c8.72-17.368 20.695-38.911 20.695-69.817C389.819 34.672 366.518 0 306.91 0c-29.995 0-41.126 37.918-46.829 67.228-3.407 17.511-6.626 34.052-16.525 43.951C219.986 134.75 184 192 162.382 203.625c-2.189.922-4.986 1.648-8.032 2.223C148.577 197.484 138.931 192 128 192H32c-17.673 0-32 14.327-32 32v256c0 17.673 14.327 32 32 32h96c17.673 0 32-14.327 32-32v-8.74c32.495 0 100.687 40.747 177.455 40.726 5.505.003 37.65.03 41.013 0 59.282.014 92.255-35.887 90.335-89.793 15.127-17.727 22.539-43.337 18.225-67.105 12.456-19.526 15.126-47.07 9.628-69.405zM32 480V224h96v256H32zm424.017-203.648C472 288 472 336 450.41 347.017c13.522 22.76 1.352 53.216-15.015 61.996 8.293 52.54-18.961 70.606-57.212 70.974-3.312.03-37.247 0-40.727 0-72.929 0-134.742-40.727-177.455-40.727V235.625c37.708 0 72.305-67.939 106.183-101.818 30.545-30.545 20.363-81.454 40.727-101.817 50.909 0 50.909 35.517 50.909 61.091 0 42.189-30.545 61.09-30.545 101.817h111.999c22.73 0 40.627 20.364 40.727 40.727.099 20.363-8.001 36.375-23.984 40.727zM104 432c0 13.255-10.745 24-24 24s-24-10.745-24-24 10.745-24 24-24 24 10.745 24 24z"></path></svg><svg class="cff-svg-bg" role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M104 224H24c-13.255 0-24 10.745-24 24v240c0 13.255 10.745 24 24 24h80c13.255 0 24-10.745 24-24V248c0-13.255-10.745-24-24-24zM64 472c-13.255 0-24-10.745-24-24s10.745-24 24-24 24 10.745 24 24-10.745 24-24 24zM384 81.452c0 42.416-25.97 66.208-33.277 94.548h101.723c33.397 0 59.397 27.746 59.553 58.098.084 17.938-7.546 37.249-19.439 49.197l-.11.11c9.836 23.337 8.237 56.037-9.308 79.469 8.681 25.895-.069 57.704-16.382 74.757 4.298 17.598 2.244 32.575-6.148 44.632C440.202 511.587 389.616 512 346.839 512l-2.845-.001c-48.287-.017-87.806-17.598-119.56-31.725-15.957-7.099-36.821-15.887-52.651-16.178-6.54-.12-11.783-5.457-11.783-11.998v-213.77c0-3.2 1.282-6.271 3.558-8.521 39.614-39.144 56.648-80.587 89.117-113.111 14.804-14.832 20.188-37.236 25.393-58.902C282.515 39.293 291.817 0 312 0c24 0 72 8 72 81.452z"></path></svg></span> <span class="cff-count">117</span></li><li class="cff-shares"><span class="cff-icon cff-share"><span class="cff-screenreader">Shares:</span><svg role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path d="M564.907 196.35L388.91 12.366C364.216-13.45 320 3.746 320 40.016v88.154C154.548 130.155 0 160.103 0 331.19c0 94.98 55.84 150.231 89.13 174.571 24.233 17.722 58.021-4.992 49.68-34.51C100.937 336.887 165.575 321.972 320 320.16V408c0 36.239 44.19 53.494 68.91 27.65l175.998-184c14.79-15.47 14.79-39.83-.001-55.3zm-23.127 33.18l-176 184c-4.933 5.16-13.78 1.73-13.78-5.53V288c-171.396 0-295.313 9.707-243.98 191.7C72 453.36 32 405.59 32 331.19 32 171.18 194.886 160 352 160V40c0-7.262 8.851-10.69 13.78-5.53l176 184a7.978 7.978 0 0 1 0 11.06z"></path></svg><svg class="cff-svg-bg" role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M503.691 189.836L327.687 37.851C312.281 24.546 288 35.347 288 56.015v80.053C127.371 137.907 0 170.1 0 322.326c0 61.441 39.581 122.309 83.333 154.132 13.653 9.931 33.111-2.533 28.077-18.631C66.066 312.814 132.917 274.316 288 272.085V360c0 20.7 24.3 31.453 39.687 18.164l176.004-152c11.071-9.562 11.086-26.753 0-36.328z"></path></svg></span> <span class="cff-count">154</span></li><li class="cff-comments"><span class="cff-icon cff-comment"><span class="cff-screenreader">Comments:</span><svg role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M448 0H64C28.7 0 0 28.7 0 64v288c0 35.3 28.7 64 64 64h96v84c0 7.1 5.8 12 12 12 2.4 0 4.9-.7 7.1-2.4L304 416h144c35.3 0 64-28.7 64-64V64c0-35.3-28.7-64-64-64zm32 352c0 17.6-14.4 32-32 32H293.3l-8.5 6.4L192 460v-76H64c-17.6 0-32-14.4-32-32V64c0-17.6 14.4-32 32-32h384c17.6 0 32 14.4 32 32v288z"></path></svg><svg class="cff-svg-bg" role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M448 0H64C28.7 0 0 28.7 0 64v288c0 35.3 28.7 64 64 64h96v84c0 9.8 11.2 15.5 19.1 9.7L304 416h144c35.3 0 64-28.7 64-64V64c0-35.3-28.7-64-64-64z"></path></svg></span> <span class="cff-count">1</span></li></ul></a></div></div><div class="cff-comments-box cff-light" data-cff-like-text="like this" data-cff-likes-text="likes this"  data-cff-reacted-text="reacted to this" data-cff-and-text="and" data-cff-other-text="other" data-cff-others-text="others" data-cff-reply-text="Reply" data-cff-replies-text="Replies" data-num="4" data-cff-meta-link-color="#" data-cff-hide-avatars="" data-cff-expand-comments="" data-cff-post-tags="on"><p class="cff-comment-likes cff-likes" style="color:#;"></p><p class="cff-comments cff-comment-on-facebook" style="color:#;"><a href="https://www.facebook.com/10157025944312187" target="_blank" rel="nofollow noopener" style="color:#"><span class="cff-icon"><svg role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M448 0H64C28.7 0 0 28.7 0 64v288c0 35.3 28.7 64 64 64h96v84c0 7.1 5.8 12 12 12 2.4 0 4.9-.7 7.1-2.4L304 416h144c35.3 0 64-28.7 64-64V64c0-35.3-28.7-64-64-64zm32 352c0 17.6-14.4 32-32 32H293.3l-8.5 6.4L192 460v-76H64c-17.6 0-32-14.4-32-32V64c0-17.6 14.4-32 32-32h384c17.6 0 32 14.4 32 32v288z"></path></svg><svg class="cff-svg-bg" role="img" aria-hidden="true" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512"><path d="M448 0H64C28.7 0 0 28.7 0 64v288c0 35.3 28.7 64 64 64h96v84c0 9.8 11.2 15.5 19.1 9.7L304 416h144c35.3 0 64-28.7 64-64V64c0-35.3-28.7-64-64-64z"></path></svg></span>Comment on Facebook</a></p><div class="cff-comments-wrap" style="color:#;"><div class="cff-comment" id="cff_10157025944312187_10157026043617187" data-cff-comment-date="2 minutes ago "><p style="color:#;">💜💙💜💙💜💙</p></div></div></div></div></div><input type="hidden" class="cff-pag-url" data-cff-pag-url="{&quot;17401687186&quot;: &quot;https://graph.facebook.com/v4.0/17401687186/posts?access_token=x_cff_hide_token_x&locale=en_US&fields=id%2Cfrom%7Bpicture%2Cid%2Cname%2Clink%7D%2Cmessage%2Cmessage_tags%2Cstory%2Cstory_tags%2Cpicture%2Cfull_picture%2Cstatus_type%2Ccreated_time%2Cbackdated_time%2Cattachments%7Btitle%2Cdescription%2Cmedia_type%2Cunshimmed_url%2Ctarget%7Bid%7D%2Cmulti_share_end_card%2Cmedia%7Bsource%2Cimage%7D%2Csubattachments%7D%2Cshares%2Ccomments.summary%28true%29%7Bmessage%2Ccreated_time%7D%2Clikes.summary%28true%29.limit%280%29%2Ccall_to_action%2Cprivacy&since&until&limit=2&after=QVFIUlBNdG9ydEhIVDRoYjRoTUI3eVA1S1BtM3NxLWtWclNPVndpNVdpbkZAiUTdvLUZA3azVueTg0R1YxWEF2QWhXZAGEtejFRd2NRTXZApUVFYVUtqZATNJRXF4NkR5Q2FnZAjhWb2FjMkNqX2l5VVprT09YRnJwejV2VU9sTXdBaU5ucTRv&quot;}" data-cff-prev-url="{&quot;17401687186&quot;: &quot;https://graph.facebook.com/v4.0/17401687186/posts?fields=id,from{picture,id,name,link},message,message_tags,story,story_tags,picture,full_picture,status_type,created_time,backdated_time,attachments{title,description,media_type,unshimmed_url,target{id},multi_share_end_card,media{source,image},subattachments},shares,comments.summary(true){message,created_time},likes.summary(true).limit(0),call_to_action,privacy&access_token=x_cff_hide_token_x&limit=2&locale=en_US&return_ssl_resources=true&since=&until=&quot;}" val=""><a href="javascript:void(0);" id="cff-load-more" class="cff-load-more"  data-cff-bg="" data-cff-hover="" data-no-more="No more posts"><span>Load more</span></a></div><div class="cff-clear"></div></div>    </div>
    <div class="sorted-feed-container-wrapper">
      <div id="sorted-feed-container" class="ctf ctf-tweets cff-wrapper ctf-type-usertimeline ctf-styles ctf-fontfile ctf-narrow ctf-super-narrow cff-timeline-feed cff-pag cff cff-lb narrow cff-super-narrow sbi sbi_mob_col_auto sbi_col_1 sbi_width_resp sbi_small">
        <div class="loading w-100">
          <div class="lds-ellipsis black"><div></div><div></div><div></div><div></div></div>
          <span class="sr-only">Loading...</span>
        </div>
      </div>
      <div id="load-more-social-feed-container" class="row justify-content-center d-none">
        <div class="col-md-2 text-center">
          <a href="#" class="load-more-social-feed-button yellow-button d-block">
            <div class="lds-ellipsis"><div></div><div></div><div></div><div></div></div>
            <span class="loading-text">Load More...</span>
          </a>
        </div>
      </div>
    </div>
  </div>
</div>

	</div><!-- Container end -->


  <div class="homepage-featured-person--component" style="background-image: url(https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/10/okcm-ribbon-168-campaign-1900x1069.jpg);">
  	<div class="gradient-overlay"></div>
    <div class="container">
  		<div class="row">
        <div class="col">
          <div class="leaf-image mb-2"><img src="/wp-content/themes/okc-memorial/images/leaf.svg"></div>
          <div class="the-168-label mb-4">
            <div>168 Days</div>
          </div>
          <h2 class="the-168-header"><em>168 Days</em> remembers the 168 killed, honors survivors and expresses gratitude for <em>those changed forever</em> during the 168 days before the 25th Anniversary of the Oklahoma City bombing.</h2>
      		<div class="mt-4">
            <a href="/remember/day/168" class="action-link yellow-button" data-gtm-label="Remember - /remember/day/168" data-gtm-event-click>View Day 168</a>
          </div>
        </div>
  		</div>
  	</div>
  </div>







  <div id="ribbon_component_F" data-responsive-background-image class="ribbon--component component ribbon-d remove-bottom-margin d-flex bg-middle-align" data-gtm-component="ribbon">


  <div class="hover-border"></div>
<img class="desktop" style="display: none;" src=" data:image/jpeg;base64,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" data-src="https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/10/okcm-footer-ribbon-get-the-latest-1200x675.jpg" data-srcset="https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/10/okcm-footer-ribbon-get-the-latest-1200x675.jpg 1200w, https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/10/okcm-footer-ribbon-get-the-latest-300x169.jpg 300w, https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/10/okcm-footer-ribbon-get-the-latest-768x432.jpg 768w, https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/10/okcm-footer-ribbon-get-the-latest-1024x576.jpg 1024w, https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/10/okcm-footer-ribbon-get-the-latest-1900x1069.jpg 1900w, https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/10/okcm-footer-ribbon-get-the-latest-800x450.jpg 800w, https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/10/okcm-footer-ribbon-get-the-latest-480x270.jpg 480w, https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/10/okcm-footer-ribbon-get-the-latest-240x135.jpg 240w, https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/10/okcm-footer-ribbon-get-the-latest-100x56.jpg 100w, https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/10/okcm-footer-ribbon-get-the-latest.jpg 1920w" sizes="(max-width: 1200px) 100vw, 1200px"  alt="" />
<img class="mobile" style="display: none;" src=" data:image/jpeg;base64,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" data-src="https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/10/okcm-footer-ribbon-get-the-latest-480x270.jpg" data-srcset="https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/10/okcm-footer-ribbon-get-the-latest-480x270.jpg 480w, https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/10/okcm-footer-ribbon-get-the-latest-300x169.jpg 300w, https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/10/okcm-footer-ribbon-get-the-latest-768x432.jpg 768w, https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/10/okcm-footer-ribbon-get-the-latest-1024x576.jpg 1024w, https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/10/okcm-footer-ribbon-get-the-latest-1900x1069.jpg 1900w, https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/10/okcm-footer-ribbon-get-the-latest-1200x675.jpg 1200w, https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/10/okcm-footer-ribbon-get-the-latest-800x450.jpg 800w, https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/10/okcm-footer-ribbon-get-the-latest-240x135.jpg 240w, https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/10/okcm-footer-ribbon-get-the-latest-100x56.jpg 100w, https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/10/okcm-footer-ribbon-get-the-latest.jpg 1920w" sizes="(max-width: 480px) 100vw, 480px"  alt="" /> 
<div class="container">
	<div class="card">
			<div class="card-text-area d-flex flex-column p-0">
			  <div class="card-body">
			  	<div class="card-body-inner align-self-center">
				    <h4 class="card-title">Get the Latest</h4>
				    <div class="card-text"><p>Enter your email below and we’ll make sure you’re always up-to-date on the latest from the Memorial and Museum.</p>

                <div class='gf_browser_unknown gform_wrapper ribbon-form_wrapper' id='gform_wrapper_24' ><div id='gf_24' class='gform_anchor' tabindex='-1'></div><form method='post' enctype='multipart/form-data' target='gform_ajax_frame_24' id='gform_24' class='ribbon-form' action='/#gf_24'>
                        <div class='gform_heading'>
                            <h3 class='gform_title'>Email Sign Up - Get the Latest</h3>
                            <span class='gform_description'></span>
                        </div>
                        <div class='gform_body'><ul id='gform_fields_24' class='gform_fields top_label form_sublabel_below description_below'><li id='field_24_2'  class='gfield gfield_contains_required field_sublabel_below field_description_below hidden_label gfield_visibility_visible' ><label class='gfield_label' for='input_24_2' >Email<span class='gfield_required'>*</span></label><div class='ginput_container ginput_container_email'>
                            <input name='input_2' id='input_24_2' type='text' value='' class='large'   placeholder='Enter email address' aria-required="true" aria-invalid="false" />
                        </div></li>
                            </ul></div>
        <div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_24' class='gform_button button' value='Submit'  onclick='if(window["gf_submitting_24"]){return false;}  window["gf_submitting_24"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_24"]){return false;} window["gf_submitting_24"]=true;  jQuery("#gform_24").trigger("submit",[true]); }' /> <input type='hidden' name='gform_ajax' value='form_id=24&amp;title=1&amp;description=1&amp;tabindex=0' />
            <input type='hidden' class='gform_hidden' name='is_submit_24' value='1' />
            <input type='hidden' class='gform_hidden' name='gform_submit' value='24' />
            
            <input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
            <input type='hidden' class='gform_hidden' name='state_24' value='WyJbXSIsIjk2MmRkOGVkMjU4NjM1YTZmMDAwOWVhMjk3MjNjYTNmIl0=' />
            <input type='hidden' class='gform_hidden' name='gform_target_page_number_24' id='gform_target_page_number_24' value='0' />
            <input type='hidden' class='gform_hidden' name='gform_source_page_number_24' id='gform_source_page_number_24' value='1' />
            <input type='hidden' name='gform_field_values' value='' />
            
        </div>
                        </form>
                        </div>
                <iframe style='display:none;width:0px;height:0px;' src='about:blank' name='gform_ajax_frame_24' id='gform_ajax_frame_24'>This iframe contains the logic required to handle Ajax powered Gravity Forms.</iframe>
                <script type='text/javascript'>jQuery(document).ready(function($){gformInitSpinner( 24, 'https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery('#gform_ajax_frame_24').on('load',function(){var contents = jQuery(this).contents().find('*').html();var is_postback = contents.indexOf('GF_AJAX_POSTBACK') >= 0;if(!is_postback){return;}var form_content = jQuery(this).contents().find('#gform_wrapper_24');var is_confirmation = jQuery(this).contents().find('#gform_confirmation_wrapper_24').length > 0;var is_redirect = contents.indexOf('gformRedirect(){') >= 0;var is_form = form_content.length > 0 && ! is_redirect && ! is_confirmation;var mt = parseInt(jQuery('html').css('margin-top'), 10) + parseInt(jQuery('body').css('margin-top'), 10) + 100;if(is_form){jQuery('#gform_wrapper_24').html(form_content.html());if(form_content.hasClass('gform_validation_error')){jQuery('#gform_wrapper_24').addClass('gform_validation_error');} else {jQuery('#gform_wrapper_24').removeClass('gform_validation_error');}setTimeout( function() { /* delay the scroll by 50 milliseconds to fix a bug in chrome */ jQuery(document).scrollTop(jQuery('#gform_wrapper_24').offset().top - mt); }, 50 );if(window['gformInitDatepicker']) {gformInitDatepicker();}if(window['gformInitPriceFields']) {gformInitPriceFields();}var current_page = jQuery('#gform_source_page_number_24').val();gformInitSpinner( 24, 'https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/plugins/gravityforms/images/spinner.gif' );jQuery(document).trigger('gform_page_loaded', [24, current_page]);window['gf_submitting_24'] = false;}else if(!is_redirect){var confirmation_content = jQuery(this).contents().find('.GF_AJAX_POSTBACK').html();if(!confirmation_content){confirmation_content = contents;}setTimeout(function(){jQuery('#gform_wrapper_24').replaceWith(confirmation_content);jQuery(document).scrollTop(jQuery('#gf_24').offset().top - mt);jQuery(document).trigger('gform_confirmation_loaded', [24]);window['gf_submitting_24'] = false;}, 50);}else{jQuery('#gform_24').append(contents);if(window['gformRedirect']) {gformRedirect();}}jQuery(document).trigger('gform_post_render', [24, current_page]);} );} );</script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 24) {if(typeof Placeholders != 'undefined'){
                        Placeholders.enable();
                    }} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [24, 1]) } ); </script>
<p><small>By submitting your email, you agree to our <a href="/privacy-policy/" target="_blank" rel="noopener">Privacy Policy</a>.</small></p>
</div>
				    				</div>
			  </div>
			</div>

	</div>
</div>
<div class="ribbon-overlay"></div>



  </div>

</div><!-- Wrapper end -->

<div class="wrapper" id="wrapper-footer" data-gtm-component="footer" data-gtm-label="footer-visible" data-gtm-event-appear>

 	<div class="footer-container container">

		<div class="row">
			<div class="col-lg-6 col-xl-7 address-menus">
        <div class="row">
          <div class="col-md-5">
				    <h5 class="widget-title">Visit</h5>
            <div id="text-2" class="footer-widget footer-visit widget_text ">			<div class="textwidget"><div class="h-card vcard address-box"><span class="p-name p-org org">Oklahoma City National Memorial & Museum</span><div  class="p-adr h-adr adr "><span class="p-street-address street-address">620 N Harvey Ave</span><br/><span class="p-locality locality">Oklahoma City</span>, <span class="p-region region">OK</span> <span class="p-postal-code postal-code">73102</span></div></div>
</div>
		</div><div id="custom_html-2" class="widget_text footer-widget footer-visit widget_custom_html "><div class="textwidget custom-html-widget"><a class="mt-5" href="https://g.page/OKCNM?share">Directions to the Museum</a></div></div>          </div>
          <div class="col-md-7">
				    <h5 class="widget-title  widget-title-hours">Hours</h5>
            <div id="bhi_widget_displayopeninghours-2" class="footer-hours footer-visit widget_bhi_widget_displayopeninghours "><table class="mabel-bhi-businesshours"><tr ><td class="mabel-bhi-day">Monday - Saturday</td><td>9:00 AM - 6:00 PM</td></tr><tr class="mbhi-is-current"><td class="mabel-bhi-day">Sunday</td><td>12:00 PM - 6:00 PM</td></tr></table></div><div id="text-3" class="footer-hours footer-visit widget_text ">			<div class="textwidget"><p>Last ticket sold daily at 5:00 PM.<br />
The Museum is closed Easter, Thanksgiving Day, Christmas Eve, Christmas Day and New Year’s Day.</p>
</div>
		</div>          </div>
        </div>
			</div>
			<div class="col-lg-6 col-xl-5 footer-menus-wrapper d-flex justify-content-between">
				<div id="nav_menu-3" class="footer-widget footer-menus widget_nav_menu "><h5 class="widget-title">About</h5><div class="menu-footer-about-container"><ul id="menu-footer-about" class="menu"><li id="menu-item-4442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4442 "><a href="https://memorialmuseum.com/mission-statement/" data-gtm-label="Mission Statement - https://memorialmuseum.com/mission-statement/" data-gtm-event-click="click">Mission Statement</a></li>
<li id="menu-item-4443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4443 "><a href="https://memorialmuseum.com/staff/" data-gtm-label="Staff - https://memorialmuseum.com/staff/" data-gtm-event-click="click">Staff</a></li>
<li id="menu-item-4444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4444 "><a href="https://memorialmuseum.com/board-of-trustees/" data-gtm-label="Board of Trustees - https://memorialmuseum.com/board-of-trustees/" data-gtm-event-click="click">Board of Trustees</a></li>
<li id="menu-item-4448" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4448 "><a href="https://memorialmuseum.com/contact-us/" data-gtm-label="Contact Us - https://memorialmuseum.com/contact-us/" data-gtm-event-click="click">Contact Us</a></li>
</ul></div></div><div id="nav_menu-5" class="footer-widget footer-menus widget_nav_menu "><h5 class="widget-title">Press</h5><div class="menu-footer-press-container"><ul id="menu-footer-press" class="menu"><li id="menu-item-6545" class="menu-item menu-item-type-post_type_archive menu-item-object-site_news menu-item-6545 "><a href="https://memorialmuseum.com/news/" data-gtm-label="News - https://memorialmuseum.com/news/" data-gtm-event-click="click">News</a></li>
<li id="menu-item-6199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6199 "><a href="https://memorialmuseum.com/press-room/" data-gtm-label="Press Room - https://memorialmuseum.com/press-room/" data-gtm-event-click="click">Press Room</a></li>
<li id="menu-item-6200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6200 "><a href="https://memorialmuseum.com/mobile-app/" data-gtm-label="Mobile App - https://memorialmuseum.com/mobile-app/" data-gtm-event-click="click">Mobile App</a></li>
<li id="menu-item-11961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11961 "><a href="https://memorialmuseum.com/faq/" data-gtm-label="FAQ - https://memorialmuseum.com/faq/" data-gtm-event-click="click">FAQ</a></li>
</ul></div></div><div id="text-5" class="footer-widget footer-menus widget_text "><h5 class="widget-title">Our App</h5>			<div class="textwidget"><p><a href="https://itunes.apple.com/us/app/oklahoma-city-national-memorial/id953121735?mt=8&amp;uo=4" target="_blank" rel="noopener noreferrer"><img src="/wp-content/themes/okc-memorial/images/get-it-on-app-store.svg" alt="get it on app store" /></a></p>
<p><a href="https://play.google.com/store/apps/details?id=com.cortinaproductions.okcnmmpublic" target="_blank" rel="noopener noreferrer"><img src="/wp-content/themes/okc-memorial/images/get-it-on-google-play.svg" alt="get it on google play" /></a></p>
</div>
		</div>			</div>
		</div>

		<div class="row copy-right-row">
			<div class="copyright-text col-lg-4 col-xl-5 d-flex align-content-bottom">
				<div id="text-4" class="footer-widget footer-copyright widget_text ">			<div class="textwidget"><p>© 2014-2020 Oklahoma City National Memorial &amp; Museum. <a href="https://memorialmuseum.com/privacy-policy/">Privacy Policy</a></p>
</div>
		</div>			</div>
			<div class="footer-logos col-lg-8 col-xl-7">
            			    				<a target="_blank" href="http://www.tripadvisor.com/Attraction_Review-g51560-d271178-Reviews-Oklahoma_City_National_Memorial_Museum-Oklahoma_City_Oklahoma.html" data-gtm-label="http://www.tripadvisor.com/Attraction_Review-g51560-d271178-Reviews-Oklahoma_City_National_Memorial_Museum-Oklahoma_City_Oklahoma.html" data-gtm-event-click><img data-src="https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/08/trip-advisor.svg" data-srcset="" sizes="(max-width: 240px) 100vw, 240px"  alt="" /></a>
              				<a target="_blank" href="http://www.yelp.com/biz/oklahoma-city-national-memorial-oklahoma-city" data-gtm-label="http://www.yelp.com/biz/oklahoma-city-national-memorial-oklahoma-city" data-gtm-event-click><img data-src="https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/08/yelp.svg" data-srcset="" sizes="(max-width: 240px) 100vw, 240px"  alt="" /></a>
              				<a target="_blank" href="http://www.aam-us.org/" data-gtm-label="http://www.aam-us.org/" data-gtm-event-click><img data-src="https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/08/american-alliance-of-museums.svg" data-srcset="" sizes="(max-width: 240px) 100vw, 240px"  alt="" /></a>
              				<a target="_blank" href="https://adventureroad.com/" data-gtm-label="https://adventureroad.com/" data-gtm-event-click><img data-src="https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/uploads/2019/08/adventure-road-travel-partner.svg" data-srcset="" sizes="(max-width: 240px) 100vw, 240px"  alt="" /></a>
                  			</div>
		</div>

	</div><!-- container end -->

</div><!-- wrapper end -->

</div><!-- #page we need this extra closing tag here -->

  <!-- Go to www.addthis.com/dashboard to customize your tools --> 
  <script type="text/javascript" async defer src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5daa45b69b51b631"></script>

<!-- Custom Feeds for Instagram JS -->
<script type="text/javascript">
var sbiajaxurl = "https://memorialmuseum.com/wp-admin/admin-ajax.php";

</script>
<link rel='stylesheet' id='gforms_reset_css-css'  href='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.4.14&#038;time=1587309475' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css'  href='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.4.14&#038;time=1587309475' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css'  href='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.4.14&#038;time=1587309475' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css'  href='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.4.14&#038;time=1587309475' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/plugins/cff-extensions/cff-carousel/js/carousel.js?ver=1.2&#038;time=1587309475'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/plugins/custom-facebook-feed-pro/js/cff-scripts.js?ver=3.10.9&#038;time=1587309475'></script>
<script type='text/javascript' async="async" src='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/plugins/am-video-player/includes/js/am-video-player.js?ver=1.1&#038;time=1587309475'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/themes/okc-memorial/js/ejs.min.js?ver=2.0.150&#038;time=1587309475'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/themes/okc-memorial/src/js/jquery.validate.js?ver=2.0.150&#038;time=1587309475'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/themes/okc-memorial/src/js/jquery.validate.defaults.js?ver=2.0.150&#038;time=1587309475'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/themes/okc-memorial/js/jquery-ui.min.js?ver=2.0.150&#038;time=1587309475'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var global_vars = {"ajax_url":"https:\/\/memorialmuseum.com\/wp-admin\/admin-ajax.php","current_post_type":"page","current_post_id":"13123","current_post_title":"25th Anniversary Remembrance Ceremony"};
var current_site = {"logged_in":"false"};
var ajax_load_more_params = {"query_vars":"{\"error\":\"\",\"m\":\"\",\"p\":\"13123\",\"post_parent\":\"\",\"subpost\":\"\",\"subpost_id\":\"\",\"attachment\":\"\",\"attachment_id\":0,\"name\":\"\",\"pagename\":\"\",\"page_id\":\"13123\",\"second\":\"\",\"minute\":\"\",\"hour\":\"\",\"day\":0,\"monthnum\":0,\"year\":0,\"w\":0,\"category_name\":\"\",\"tag\":\"\",\"cat\":\"\",\"tag_id\":\"\",\"author\":\"\",\"author_name\":\"\",\"feed\":\"\",\"tb\":\"\",\"paged\":0,\"meta_key\":\"\",\"meta_value\":\"\",\"preview\":\"\",\"s\":\"\",\"sentence\":\"\",\"title\":\"\",\"fields\":\"\",\"menu_order\":\"\",\"embed\":\"\",\"category__in\":[],\"category__not_in\":[],\"category__and\":[],\"post__in\":[],\"post__not_in\":[],\"post_name__in\":[],\"tag__in\":[],\"tag__not_in\":[],\"tag__and\":[],\"tag_slug__in\":[],\"tag_slug__and\":[],\"post_parent__in\":[],\"post_parent__not_in\":[],\"author__in\":[],\"author__not_in\":[],\"ignore_sticky_posts\":false,\"suppress_filters\":false,\"cache_results\":false,\"update_post_term_cache\":true,\"lazy_load_term_meta\":true,\"update_post_meta_cache\":true,\"post_type\":\"\",\"posts_per_page\":10,\"nopaging\":false,\"comments_per_page\":\"50\",\"no_found_rows\":false,\"order\":\"DESC\"}","current_page":"1","max_page":"0"};
var ajax_login_object = {"redirecturl":"https:\/\/memorialmuseum.com","loadingMessage":"Logging you in..."};
/* ]]> */
</script>
<script type='text/javascript' async="async" src='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/themes/okc-memorial/js/child-theme.min.js?ver=e31f2853232c618dbc73897c859d68a1&#038;time=1587309475'></script>
<script type='text/javascript' async="async" src='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/plugins/social-icons-widget-by-wpzoom/assets/js/social-icons-widget-frontend.js?ver=20170209&#038;time=1587309475'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.4&#038;time=1587309475'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/plugins/gravityforms/js/jquery.json.min.js?ver=2.4.14&#038;time=1587309475'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gf_global = {"gf_currency_config":{"name":"U.S. Dollar","symbol_left":"$","symbol_right":"","symbol_padding":"","thousand_separator":",","decimal_separator":".","decimals":2},"base_url":"https:\/\/memorialmuseum.com\/wp-content\/plugins\/gravityforms","number_formats":[],"spinnerUrl":"https:\/\/memorialmuseum.com\/wp-content\/plugins\/gravityforms\/images\/spinner.gif"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/plugins/gravityforms/js/gravityforms.min.js?ver=2.4.14&#038;time=1587309475'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.106/6vj.08f.myftpupload.com/wp-content/plugins/gravityforms/js/placeholders.jquery.min.js?ver=2.4.14&#038;time=1587309475'></script>

  <script src="https://www.google.com/recaptcha/api.js" async defer></script>
  
    
</body>

</html>